Revenir au contenu principal
OpenID

Sujet: CCTV Replay (Lu 10031 fois) sujet précédent - sujet suivant

0 Membres et 1 Invité sur ce sujet
  • Lebannen
  • [*][*][*][*][*]
Re : CCTV Replay
Réponse #20
sur le site de xbmc qu'on trouve en moins de 30 seconde en faisant une recherche sur google

  • jbs68
  • [*][*]
Re : CCTV Replay
Réponse #21
@Lebannen

Dsl, je pensais que tout ce trouvait sur ce site....
Comprenez moi, à l'époque de la XboX première du nom, j'était à fond dedans... c'est même moi qui installais les HDD sur les consoles des potes.... Et puis un jour je me suis marié et le monde à changé !! J'ai troqué ma moto contre une tondeuse et les manettes de jeux de la bobox contre une caisse à outils du parfait bricoleur !!! lol

Bon, c'est un peu ironique et exagéré, mais il est vrai qu'après que XBMC pour XboX avait été mis entre parenthèse, j'étais vraiment pris par plein d'autre truc.... Et puis l'age n'aidant pas.....

Bref, maintenant que j'ai (enfin!) un débit internet digne de ce nom, je me suis décidé à mettre en place un petit réseau chez moi et profité d'utiliser l'excellent player de la bobox pour mon contenu multimédia !

Et oui! incroyable, alors que l'on parle de fibre optique dans toute les grandes villes de France, il y a encore des gens comme moi qui ne peuvent surfer qu'avec du RE ADSL à 512ko !!! (J'ai, et seulement depuis 15 jours, du 6M synchrone ! Une nouvelle vie quoi.....)

Merci à vous pour votre indulgence !!!  :)

  • Lebannen
  • [*][*][*][*][*]
Re : CCTV Replay
Réponse #22
ce n'était pas une critique.
on ne trouve pas tout ici, tu t'en es aperçu avec les chaines chinoises ;)

  • jbs68
  • [*][*]
Re : CCTV Replay
Réponse #23
@Lebannen

Pas de problème, les critiques peuvent être positives !! :)
Je suis un habitué des forums sur d'autres sujets (développement VBA, navigation, Téléphonie WM, ...). J'essaye de me tenir informé et de partager mes connaissances ! Je trouve les forums très enrichissant, heureusement qu'il y a des gens comme vous (Lebannen, Temhil) !!!

@++

  • jbs68
  • [*][*]
Re : CCTV Replay
Réponse #24
Et ben .. pas une mince affaire.... J'ai donc téléchargé et installé la version 10.1 et installé le plugin des addons chinois....
A priori cela semble fonctionner sauf que du coup, les caractères chinois ne s'affichent pas !!! :(
J'ai bien une version de windows XP complète (avec les fontes asiatiques et même les claviers pour la saisie puisque mon épouse l'utilise) mais dans xbmc, je ne sais pas pourquoi, les caractères chinois ne s'affichent pas ! :(
J'ai essayé de mettre l'interface en chinois, mais idem, les caractères sont des petits carrés...

Si vous avez une solution pour charger les fontes chinoises, elle serait bien venue !! :)


  • Temhil
  • [*][*][*][*][*]
  • Développé Couché
Re : CCTV Replay
Réponse #25
Oh, la, la, jamais essaye le chinois, je sais que pour le russe car marche par contre, mais expliquer pourquoi en chinois ca ne marche pas?
Ca vaudrait peut-etre le coup de poser la question sur le forum officiel, car vu le nomnre d'utilsateurs chinois de XBMC je suis quasi sur que cela marche chez eux.

  • jbs68
  • [*][*]
Re : CCTV Replay
Réponse #26
@Temhil

J'ai été fouiller un peu sur le site officiel et j'ai trouvé mon bonheur !! :)

A priori il y a les fontes pour le "système" et celles pour le skin. Je n'ai pas trouvé les fontes système, mais ce n'est pas grave puisque l'interface restera en français. Et avec les fontes du skin, les titres apparaissent bien !! :)

Voilà, je vais pouvoir tester les stream, je vous tiens au courant des tests.... ;)



  • Temhil
  • [*][*][*][*][*]
  • Développé Couché
Re : CCTV Replay
Réponse #27
Bon a savoir, c'est donc dans les parametres du skin?

  • jbs68
  • [*][*]
Re : CCTV Replay
Réponse #28

Bon a savoir, c'est donc dans les parametres du skin?


Oui, effectivement, le fichier des fontes est à mettre ici : .....\XBMC\skin\Confluence\fonts

J'ai trouvé les infos ici : http://forum.xbmc.org/showpost.php?p=651546&postcount=1

  • jbs68
  • [*][*]
Re : CCTV Replay
Réponse #29
Re bonjour à tous !!

Alors j'ai fais des tests et a priori, cela fonctionne sur le PC (avec la version 10.1).
Mais il y a tout de même un problème... La vidéo n'est absolument pas fluide ! Je pense que cela vient de la connexion internet entre la France et la Chine (j'ai du 6Mo synchrone chez moi et je peux regarder du M6 Replay sans aucun problème !)

Ci-dessous qlqs captures....

Débit internet



Captures des replay chinois... La mise en cache revient très souvent....



Est ce que l'augmentation du cache vidéo pourrait améliorer la lecture ?
  • Edité la dernière fois le: 27 Mars 2011 10:48:34 par jbs68

 
SimplePortal 1.0.0 Beta 1 © 2008-2014