Aller au contenu principal
Sujet: emm ne marche plus je scrape plus rien  (Lu 14299 fois) sujet précédent - sujet suivant
0 Membres et 2 Invitésdans ce sujet

emm ne marche plus je scrape plus rien

Voila depuis cet après-midi des que je scanne un film il me dis aucun résultats.....je vais voir dans les options pour voir si le scraper  est bien activé  et les autres options et modules aussi tu y est...... je sauvegarde le fichiers emm (base de données) je formate le tous.....je remet emm au proche nouvelle installe.... et la tjr pareil je peux pas scraper mes nouveaux films.....meme sur les anciens je refait un scan et la tjr il me trouves rien.....j vais voir mes quotas et je suis a 600scrap......
quelqu'un a une idée.....
merci a tous pour votre soutiens
@+
hodin

Re : emm ne marche plus je scrape plus rien

Répondre #1
de ce que je vois sur le scraper, les requêtes de recherches arrivent bien sur le scraper, mais aucun rapatriement des données.


Re : emm ne marche plus je scrape plus rien

Répondre #3
effectivment c corrigé mais je peux ni download les  covers et les fanarts


Re : emm ne marche plus je scrape plus rien

Répondre #5
je viens d ajouter un james bond  emm  me le trouve bien  en nouveaux films des que  je le scrape il m affiche la covers  puis les fanart je selctionne pr les  telecharger  puis rien ...........il reste vides les deux... dans edier le film a la fin du scan dans affiche et  fanart ya rien c vide
merci
hodin

Re : emm ne marche plus je scrape plus rien

Répondre #6
je n arrive plus a rapatrier les covers et les fanart dans ember media manager .... j ai bo le réinstaller cela me fait toujours le meme probleme
merci
hodin


Re : emm ne marche plus je scrape plus rien

Répondre #8
je vois pas d ou cela viens......en plus ember ne me fait pas d erreur et j  ai pas de petit drapeau
en haut a droite
merci
hodin


Re : emm ne marche plus je scrape plus rien

Répondre #10
merci cela ne change rien
example casino royale il me trouve u,ne fois sur deux la bonne covers et apres pour le scan du fanart il s arrette tout seul avant de rapatrié  toute les info
1 autre example vivre et laisser mourrir  je peux pas recuperer ni la jaquettte ni le fanart mais toutes les autres infos sont rapatrié... j ai bo effacer le emm... le réinstaller avec les modules cela changes rien


Re : emm ne marche plus je scrape plus rien

Répondre #12
sisi voila
merci de ton soutien et aide
hodin

Re : emm ne marche plus je scrape plus rien

Répondre #13
Je voudrais le log qui est dans
C:\Ember Media Manager\Log\

sinon tu as bien les fichier suivant dans C:\Ember Media Manager\Modules\
scraper.CinePassion.dll
WPFToolkit.dll


Sinon fait des screenshot des manip que tu fais car là j'ai du mal à comprendre

Re : emm ne marche plus je scrape plus rien

Répondre #14
apparament j ai touché quelque chose dans les options  et cela remarche
juste a part casino royale (oo7) il me trouve pas ou alros il me trouve green garden va savoir pk
dans tout les cas je te remercie de m avoir aidé et de t etre penché sur mon cas.
hodin

Re : emm ne marche plus je scrape plus rien

Répondre #15
nouveaux  pb dés qu il me scan douze homme en coélre il me met un film (grey garden )
des que j active cet options (scraper films natifs cela me fait completement deconnér emm
sur certain films ils ne veux meme pas scanner...... il commence et s arrete tout de suite apres....
merci

Re : emm ne marche plus je scrape plus rien

Répondre #16
C:\Ember Media Manager\Log\   j ai rien ladedans  DanoneKiD ????
je peux faire quoi pour vs aider a comprendre ce qu il ce passe
merci de votre aide
hodin


Re : emm ne marche plus je scrape plus rien

Répondre #18
voila les scrrenshots 
car j arrive pas a vous expliquer mais le probleme  viens  d  une optins des que j active scaper  film natif
il me trouve tjr le meme fanart grey garden  sur tout les films scanner
voila si cela peux vous aider

Re : emm ne marche plus je scrape plus rien

Répondre #19
la les fanarts qui ne sont pas rapatrié  et en plus c aleatoire sur pls films


Re : emm ne marche plus je scrape plus rien

Répondre #21
j ai tout désactiver  mes  cela déconnes encore un peu mais je te l avoue un peu moins
mais  plein de vieux films (western il  me les trouves pas)
un taxi pour tobrouk
the wild one
iil me trouve les covers et apres le scan s arrete
voila si tu trouve une solutions je suis prenneur
merci a toi
hodin

ps le cave se rebiffe (jean gabin ) il scan et s arrete apres sans rien me trouver ou m ouvrir avec les covers
enfin rien du tout

Re : emm ne marche plus je scrape plus rien

Répondre #22
Hello , je me permet de posté a la suite puisque meme si c'est pas exactement le meme problème
Le titre que j'aurai voulu mettre est le meme que celui de ce topic,

Mon soucis est assez simple si on veut, depuis jeudi ember de trouve plus les film,
c'est a dire que je scans un nouveau film comme inception qui est pourtant present sur ciné pation
mais j'ai aucun résultat ni ainsi ni avec les code de allociné ou imdb

Le problème est identique sur 4 autre nouveau film , mais aussi lorsque je scans un film déjà présent par exemple pour voir si un nouveau fan art existe

Que faire ? :(

Re : emm ne marche plus je scrape plus rien

Répondre #23
Salut,

Même problème chez moi...
A noter qu'il est inscrit "Il vous reste 0 scrapes disponible" dans le module ciné-passion.

Re : emm ne marche plus je scrape plus rien

Répondre #24
Tout pareil pour moi, 0 scrapes, recherches par codes allociné ou IMDB ne fonctionnent pas, bref il n'y a plus rien.

J'espère que ce sera réparé, ce scraper est génial !

Re : emm ne marche plus je scrape plus rien

Répondre #25
salut les gars !
apparemment soucis de serveur en ce moment, d'ou le problème avec le scapper. Un peu de patience ça va rentré dans l’ordre notre maître shaitan s'occupe de tout

Re : emm ne marche plus je scrape plus rien

Répondre #26
Euh non, désolé, pas moi, je me suis retiré du circuit pour une durée indéterminée. Mais pas d'inquiétude, il y a des gens qui s'occupent de mener la barque.
Et please, pas de culte de la personnalité svp :))
La seule frontière que je connais est à la pointe de ma lame.
Les Guerriers à mes coté sont mes égaux

Re : emm ne marche plus je scrape plus rien

Répondre #27
Chez moi il semble que cela fonctionne a nouveau  :gniark:

Re : emm ne marche plus je scrape plus rien

Répondre #28
Moi idem, ça refonctionne !

Re : emm ne marche plus je scrape plus rien

Répondre #29
Tout refonctionne a nouveau chez moi aussi...
Merci pour votre réactivité.


Re : emm ne marche plus je scrape plus rien

Répondre #31
C'est bien normal, on apprécie chaque jour en tant qu'utilisateurs :-)

Re : emm ne marche plus je scrape plus rien

Répondre #32
A noter qu'il est inscrit "Il vous reste 0 scrapes disponible" dans le module ciné-passion.



Bonsoir,

J'ai exactement le même soucis avec la cinquantaine de film restant. J'ai aussi un problème avec les différentes suites de films (Alien, millénium, american pie), EMM a du mal "à garder" les numéros.

 
Simple Audio Video Embedder