Aller au contenu principal
Sujet: probleme ma library bug au niveau des séries (Lu 4360 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

probleme ma library bug au niveau des séries

Bonjour, je vois dans ce forum que je ne suis pas le seul à avoir des problèmes de library mais aucun des sujets présent ne contient une solution à mon problème qui est que la seule manière que j'ai d'actualiser ma library est de desinstaller xbmc et de le réinstaller or ma collection d'épisodes augmente constament et ça devient vraiment long de refaire la manip !!! Voilà je viens de rajouter une nouvelle série dans xbmc, j'ai vérifier dans "set content" c'est bien sur série tv, xbmc télécharge les infos, thumbs, fanart etc, donc dans le menu "file" j'ai tout de bon mais quand je passe sur "library" bah j'ai plus rien... c'est comme s'il restait figé depuis le début.

Y aurait-il un truc ? une manip ?

Merci.

Re : probleme ma library bug au niveau des séries

Répondre #1
Bonjour, voilà les infos : je suis sous windows Seven, la version de xbmc est la 9.11

Le log : http://pastebin.com/gzm0KBLR enfait j'ai fait juste un "update library" parceque je pense que c'est à ce niveau que ça coince

Je n'ai jamais testé xbne ni un export de la base en nfo mais je vais aller voir ça ^^

Re : probleme ma library bug au niveau des séries

Répondre #2
J'ai un accent et ca ne gene pas.

Pense a cocher "mettre a jour automatiquement" dans catégorie, et aussi dans les options "mettre a jour a démarrage".


Re : probleme ma library bug au niveau des séries

Répondre #4
 :gniark:

Re : probleme ma library bug au niveau des séries

Répondre #5
Je viens d'essayer "mettre a jour automatiquement" et "mettre a jour a démarrage" mais ça ne marche pas, et pour l'accent (plutôt du nord :p) le problème est que j'ai mis "Rémi" à l'install de windows alors je pense pas que je puisse changer comme ça sinon tous les logiciels installés depuis le début deviendraient fou non ? J'essaye pour voir

[Edit] ça marche pas ça change juste le nom à la connexion au démarrage mais les dossiers ne changent pas...

Re : probleme ma library bug au niveau des séries

Répondre #6
Bonjour, désolé du retard, je viens de rentrer de vacances  :smiley:

Je viens également d'essayer xbne qui m'affiche un message d'erreur : "erreur de lecture base SQL n° unable to open database file"

mon problème avec xbmc vient peut être de là ?


Re : probleme ma library bug au niveau des séries

Répondre #8
j'ai juste coché xbmc comme logiciel utilisé