Aller au contenu principal
Sujet: [résolu] Erreur nom d'épisode (false) (Lu 4922 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

[résolu] Erreur nom d'épisode (false)

Bonjour à tous, je tourne sur les nightly builds d'XBMC et depuis quelques jours, lorsque j'ajoute des épisodes de série à ma médiathèque, tous les épisodes sont nommés "False".

J'imagine que ça doit venir d'une erreur quelconque dans l'accès à la base de données mais je ne suis pas un expert.
Suis-je le seul à avoir ce problème ? ça vient de ma version d'XBMC ou alors c'est plus général ?

Re : Erreur nom d'épisode (false)

Répondre #1
Bonjour,

Hier soir il y a eu une mise à jour auto du scraper TVDB sur mon ATV, je ne sais pas si cela a un rapport avec ton problème.
La seule frontière que je connais est à la pointe de mon glaive.
Le véritable exil n'est pas d'être arraché à son pays ; c'est d'y vivre et de n'y plus rien trouver de ce qui le faisait aimer.
Config: RPI2 Client - RPI3 Serveur - Phoenix 8.0 sur les deux RPI.

Re : Erreur nom d'épisode (false)

Répondre #2
J'ai pas fait attention s'il y avait eu une MaJ, tu a quelle version du scraper chez toi ?

Re : Erreur nom d'épisode (false)

Répondre #3
Je ne pourrais pas te le dire avant ce soir.
La seule frontière que je connais est à la pointe de mon glaive.
Le véritable exil n'est pas d'être arraché à son pays ; c'est d'y vivre et de n'y plus rien trouver de ce qui le faisait aimer.
Config: RPI2 Client - RPI3 Serveur - Phoenix 8.0 sur les deux RPI.

Re : Erreur nom d'épisode (false)

Répondre #4
Ok pas de soucis, je vais aller voir si en actualisant le contenu ça règle le soucis (et au pire si ça ne le fait pas, je verrais ce soir si la mise à jour a eu lieu chez moi aussi)

edit: pour le moment j'ai toujours le même problème avec la version 1.0.3

Re : Erreur nom d'épisode (false)

Répondre #5
Je crois que je vais attendre un peu, ça a l'air de venir de tvdb... Le site est out régulièrement et au passage je ne reçois pas non plus les aperçus (et je dois avoir la dernière version du scraper, car j'ai eu d'autres MaJ dans la journée).

Re : Erreur nom d'épisode (false)

Répondre #6
je tourne sur les nightly builds d'XBMC


version de ta nightly ? pour qu'on teste avec la même
FIGHT THE DEAD
FEAR THE LIVING


Retired Team Founder

Re : Erreur nom d'épisode (false)

Répondre #7
Actuellement je suis sous la r31294, mais j'ai ce soucis depuis 2 ou 3 jours (et donc quelques version plus tôt).

Re : Erreur nom d'épisode (false)

Répondre #8

Actuellement je suis sous la r31294, mais j'ai ce soucis depuis 2 ou 3 jours (et donc quelques version plus tôt).


bon tu as la même que moi et avec la même version du scraper et ça marche pas pour moi.

"le serveur semble inaccessible"

va aller voir sur le site tvdb...

[edit] non le site semble down  :sad: à tester plus tard
FIGHT THE DEAD
FEAR THE LIVING


Retired Team Founder


Re : Erreur nom d'épisode (false)

Répondre #10
Dès que le site est de nouveau accessible, je réessaye alors. Mais c'est vrai que toute la journée (depuis que j'ai installé la dernière rev, j'ai pas fait attention si tvdb était ou non en ligne...)

Re : Erreur nom d'épisode (false)

Répondre #11
voilà tu peux retester le site est up et la scrapage ce passe bien... en tous cas pour moi

frost
FIGHT THE DEAD
FEAR THE LIVING


Retired Team Founder

Re : Erreur nom d'épisode (false)

Répondre #12
C'est bon ça remarche correctement.
Je pensais bien que c'était dû à ma version de XBMC mais vu que quelques jours sont passés sans que ça change, j'ai voulu vérifier...

Merci pour votre aide et désolé pour le dérangement.

Re : Erreur nom d'épisode (false)

Répondre #13
pas de problème, si pouvais mettre un petit [résolu] dans le titre du poste ça serait cool

shaitan pourquoi on a pas de bouton résolu comme ailleurs sur le forum

frost
FIGHT THE DEAD
FEAR THE LIVING


Retired Team Founder

Re : Erreur nom d'épisode (false)

Répondre #14
Parce que ça met du rouge partout. J'ai donc laissé activé une seule section avec ce système.
Il faut qu'on traite les sections une après l'autre sinon le visiteur qui vient ici va croire qu'on a jamais résolu un sujet :))
La seule frontière que je connais est à la pointe de mon glaive.
Le véritable exil n'est pas d'être arraché à son pays ; c'est d'y vivre et de n'y plus rien trouver de ce qui le faisait aimer.
Config: RPI2 Client - RPI3 Serveur - Phoenix 8.0 sur les deux RPI.

Re : Erreur nom d'épisode (false)

Répondre #15
Parce que ça met du rouge partout


ah ok  :sweat: c'est sur du rouge partout, donne l'impression  de voir la vie en rouge  et non en rose  :gniark:
FIGHT THE DEAD
FEAR THE LIVING


Retired Team Founder

Re : Erreur nom d'épisode (false)

Répondre #16
En bleu aussi c'est pas mal :)

J'ai aussi testé TVDB à l'instant et ça roule.
La seule frontière que je connais est à la pointe de mon glaive.
Le véritable exil n'est pas d'être arraché à son pays ; c'est d'y vivre et de n'y plus rien trouver de ce qui le faisait aimer.
Config: RPI2 Client - RPI3 Serveur - Phoenix 8.0 sur les deux RPI.

Re : Erreur nom d'épisode (false)

Répondre #17
Oui, le site était down ces derniers temps. Ils sont en train d'essayer de nous monter une v2 aux petits oignons je crois :D

Re : Erreur nom d'épisode (false)

Répondre #18
Oui le problème de TVDB down est revenu régulièrement sur le forum d'XBMC ces derniers jours.

Vivement la v2 :p surtout avec l'ajout des logos qui ont été implémenté grâce au skin Night.

Re : Erreur nom d'épisode (false)

Répondre #19
Yup !
J'espère surtout qu'ils vont penser aux Landscapes. Ça permettrait de tout scraper d'un coup.