Aller au contenu principal

Dons

Après des années d'une résistance acharnée, nous rendons les armes et acceptons vos dons de bon coeur. Merci à vous. (Lien QR Code en pied de page)
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Provlème avec la série "Il était une fois..." (Lu 575 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

Provlème avec la série "Il était une fois..."

Bonjour,
J'espère poster sur la bonne section.
Voila j'ai un souci avec la série "Il était une fois..."
Je suis paramétré avec "TheTVDB" comme sur votre wiki.
J'ai créé une saison par thème comme sur le site de TheTVDB ici
Mais voila il ne me détecte toujours que la saison "Il était une fois... L'homme" et je n'arrive pas à comprendre pourquoi.

Est-ce que quelqu’un à une idée ?

Merci

Re : Provlème avec la série "Il était une fois..."

Répondre #1
bonjour,
moi je l'ai fait avec tmdb et ça fonctionne très bien

Re : Provlème avec la série "Il était une fois..."

Répondre #2
Bonjour namikaze,

Merci pour ton retour  :)
J'étais également sur tmdb avant, mais comme ça ne fonctionnait pas (pour la série "Il était une fois...", je suis allé voir sur le wiki si j'avais loupé un truc.
Et là j'ai vu que ça avait changé et qu'il était indiqué maintenant TheTVDB.
Du coup j'ai changé, mais le résultat est le même (enfin non, car j'arrive à avoir maintenant la collection des courts métrages Pixar dans les série TV, que je n'arrivais pas à avoir avec tmdb).

Re : Provlème avec la série "Il était une fois..."

Répondre #3
Met un screen de comment tu as organisé ton dossier, tu es bien en fr dans les paramètres du scraper?

Re : Provlème avec la série "Il était une fois..."

Répondre #4
Bonjour,
Ci-joint les screens de la structure de mes fichiers.
Oui j'ai vérifié et je suis bien en FR.


Re : Provlème avec la série "Il était une fois..."

Répondre #5
Pourquoi saison 2? il y a qu'une seule saison
j'ai seulement mis S01E01 etc et ça fonctionne

Re : Provlème avec la série "Il était une fois..."

Répondre #6
Harf exacte  !
C'est lorsque j'avais tout mis sous un seul dossier au départ, avec du coup 7 saisons...
Bon je vais modifier et voir si ça fonctionne.

Re : Provlème avec la série "Il était une fois..."

Répondre #7
Merci namikaze, car j'ai pu corriger mes fichiers (quel con de ne pas avoir vu ça avant !!) et tout est ok maintenant.

 

Re : Provlème avec la série "Il était une fois..."

Répondre #8
;)

 
Simple Audio Video Embedder