Aller au contenu principal
Sujet: Lag avec TVHE sur kodi (Lu 564 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

Lag avec TVHE sur kodi

Bonjour à tous,

Ca fait très, trop, longtemps que je ne suis pas revenu sur le forum.

Je reviens vers vous suite à quelques soucis que je rencontre lors de la lecture d'une chaine TV.
Je précise que jusqu'à il y a quelques "mois" / "semaines" je n'avais strictement aucun souci sur la lecture de la TV.

Pour info.
Mon HTPC tourne avec
Carte Mère: Gigabyte H55M-UD2H
CPU: Intel Core i3 530
Ram: 2x2Go DDR3 1333MHz

Je dispose de la partie avec TVHeadEnd sur un raspberry PI3 qui lui est totalement dédié.
La partie Kodi est réalisée avec LibreElec
L'installation est en filaire.

Dans 95% des cas la réception de la TV se passe très bien.
En revanche de temps en temps je me retrouve en soirée (par exemple lorsque je regarde SWAT sur TF1) avec un lag sur l'image qui peut être de plus en plus prononcé jusqu'à limite m'arrêter mon HTPC.

Avez-vous une idée de ce que ça peut être ?

De mon coté j'ai 3 hypothèses:
1 - TVHE déconne pour une raison X et n'arrive pas à m'envoyer le flux --> Hypothèse HS car j'ai mis mon ordinateur portable en wifi sur le même flux en même temps et je ne rencontre pas le phénomène

2 - Problème sur mes switch qui n'arriveraient pas à m'envoyer le flux --> J'ai un doute

3 - Ma 3ème hypothèse me semble plus correct. Est-ce que le flux TNT n'aurait pas changé ?
En effet j'ai l'impression que mon processeur Intel Core i3 530 qui a maintenant 9 ans n'arrive pas à décoder "proprement" le flux ou alors commencerait à être à la ramasse.

Qu'en pensez-vous ?

Si c'est cette 3ème hypothèse que me conseillez-vous ?
- Rajouter juste une carte graphique une Geforce GT1030 par exemple
- Ou changer complétement la carte mère, processeur et ram, afin de partir sur un chipset Intel UHD Graphics 630

Si vous avez d'autres idées je suis preneur.

Merci d'avance pour votre retour.
Michael

 
Simple Audio Video Embedder