Aller au contenu principal
Sujet: probleme extension (Lu 421 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

probleme extension

Bonjour
J ai recement recu un rapsberry pi 2b et un pi 3 et iostallé openelec 8.0.0 sur les 2 car la 8.0.3 est corompu au dezipage
Le probleme est je suis en ethernet sur les 2 et meme essayé le wifi sur le pi3 mais quand je veut installé une extension ou telechargé un skin il telecharge rien et me met une erreur comme quoi il peut pas telechargé
Pouvez vous m aidez a seque cela fonctionne
Merci

Re : probleme extension

Répondre #1
Ya t il qq un pour m aidé


Re : probleme extension

Répondre #3
Bonjour
Mon probleme est que j ai installé openelec sur un pi 3 et il se conecte a mon reseau sans probleme mais j ai pas d acces a internet  pour installé un skin ou une extension et du coup me renvoi un message d erreur impossible de telecharger depuis un zip ou echec du telechargement aussi bien en wifi que ethernet

Re : probleme extension

Répondre #4
Bonjour @Micavivie

Tube est déjà revenu vers toi pour te demander plus d'informations et encore aujourd'hui on en a pas beaucoup plus....
Tout ceux sur quoi on peut discuter c'est que tu dis que tu es bien connecté à ton réseau (comment ? et comment le sais-tu ?) mais que tu n'as pas accès à internet. Mais comment le sais-tu également ? Ce n'est pas parce que tu ne sais pas installer un plugin ou skin que tu n'as pas accès à internet.

Assure toi déjà d'être sur d'avoir accès à internet sinon tu ne pourras rien faire

Re : probleme extension

Répondre #5
Pour repondre il est bien connecté a ma box en wifi ou ethernet car dans ma box sfr je le voit connecté a mon reseau
Ensuite j ai kodi sur mon telephone et tablette et sa marche.
Quand je dit qu il accede pas a internet ce que meme les mise a jour dispo il me met impossible de telechargé donc il accede pas a internet

Re : probleme extension

Répondre #6
Comment savoir qu il accede a internet û quil telecharge rien
Meme si je cherche l addon youtube il me met direct impossible de telechargé le plugin

Re : probleme extension

Répondre #7
Dans l'interface de ta box SFR tu voit donc tes RPi ?
L'IP fourni est OK ? 192.168.1.** ? Elle répond au ping depuis un autre poste ?

J'ai déjà eu le cas sous OpenElec ou il fallait juste vérifier les mise a jours addons.
Dans le menu addons touche C puis dans le menu de gauche tu a verif mise a jours (il me semble)

Ensuite le mieux c'est de nous fournir le debug log
[Config Bureau] - Carte mère : Maximus Code IX - Proc : Intel Core i7-7700K (4.2 GHz) - RAM : 16Go DDR4 - CG : GTX 1080 - SSD : Smg 840 EVO 250 - HDD : Seagate Barracuda 2 To

[HTPC] Mini PC NUC Core i5 Haswell [D54250WYKH] - RAM : G.Skill DDR3 4 Go PC12800 - SSD : mSATA Kingston 60 Go - HDD : WD Red 2,5 S-ATA III 1 To

Re : probleme extension

Répondre #8
Je le trouve ou le debug log



Re : probleme extension

Répondre #11
Oui j ai bien uneadresse ip 192.168.1.xx et je lai meme mit en ip statique dans ma box sfr