Revenir au contenu principal
OpenID
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.

Sujet: Curieux problème avec Slumdog Millionaire (Lu 114 fois) sujet précédent - sujet suivant

0 Membres et 1 Invité sur ce sujet
  • ctve
  • [*]
Curieux problème avec Slumdog Millionaire
Bonjour à tous,

J'utilise MPDb depuis ses débuts et je gère avec sous Kodi une cinquantaine de films sans problème.

Par contre je rencontre une difficulté avec le film Slumdog Millionaire (2008). Il est bine nommé comme il faut, il est bien détecté par le scaper quik m'affiche bien son titre et son année mais, quand je valide ce choix (qui est d'ailleurs logiquement le seul proposé) rien ne s'actualise, ni infos du film, ni fanart, ni couverture du DVD, rien. Comme si la base de données le concernant était vide.

J'ai tout essayé : effacement du film puis nettoyage de la base de données de Kodi, remise en place du film et recherche à nouveau. Les symptômes restent les mêmes que ceux décrits ci-dessus : titre bien trouvé, avec la bonne année, mais aucune info à récupréer.

Quelqu'un a-t-il une idée sachant que c'est le seul film avec lequel je rencontre ce problème. Ce n'est donc pas un problème de configuration du scraper.

  • athos690
  • [*][*][*][*][*][*][*]
  • Guide
Re : Curieux problème avec Slumdog Millionaire
Réponse #1
Je ne pense pas que le problème vienne de MPDb car j'ai scrapé ce film avec GMS et ça fonctionne bien :


  • Edité la dernière fois le: 22 Janvier 2017 11:42:17 par athos690
Beebox 7200U-Windows 10-Krypton 17.6.
NUC i3 (Windows 7) faisant office de serveur de fichiers et MySQL avec Uwamp.
Disque USB3 2,5" 4 To


GMS Krypton.

  • ctve
  • [*]
Re : Curieux problème avec Slumdog Millionaire
Réponse #2
C'est bon, le problème est résolu.

Pour je ne sais quelle raison le scraper de ce film, et de celui là seulement, était resté sur ciné passion et n'était pas passé sur média passion.

Après correction tout est rentré dans l'ordre  :)

 
SimplePortal 1.0.0 Beta 1 © 2008-2014