Aller au contenu principal
Sujet: add-ons et thèmes non compatibles (Lu 1683 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

add-ons et thèmes non compatibles

Je  me baladais dans les extensions sur mon Matrix hier, et je me demandais pourquoi certaines étaient incompatibles avec la version openelec 4.x installée dessus (celle du site du constructeur)...
Idem pour les thèmes.

Est ce que la version openelec 5 réglera ça?





- XBMC 12 Openelec sur Raspberry pi  B

Re :

Répondre #1
Oui, c'est normal, certains skins ne sont compatibles qu'avec certaines versions.

Envoyé de mon Nexus 5 en utilisant Tapatalk


Re : add-ons et thèmes non compatibles

Répondre #2
Bonjour,

Du coup, en effet, ça pourrait être suympa d'essayer de tenir un "tableau" de compatibilité entre version... houla, même à expliquer, ça semble compliqué... :gniark:

Un tableau de correspondance, système/version/skin/add-on... wouhaou  :scyth:... trop compliqué ?

ou à proposer à la team officielle ? en anglais ça doit pas être compliqué de s'y retrouvé (compatible avec une coche verte et incompatible avec une croix rouge par exemple), et un lien ici ? ou dans le wiki ?


Re : add-ons et thèmes non compatibles

Répondre #4
Pour pouvoir savoir à l'avance... avant d'acheter un Rpi, ou avant de changer de systeme ou de thème...

Certaines personnes, j'imagine, sont très attachées à un add-on en particulier, ou à un thème...

Ca permettrait juste de pouvoir visualiser tout ça avant d'avoir à tester... et quand il s'agit d'installer un nouvel OS, par exemple, ça peut être assez "lourd" d'essayer...



Re : add-ons et thèmes non compatibles

Répondre #7
Moi, j'aime bien l'idée. Pour un débutant, c'est vraiment pratique. Et même pour un moins débutant, l'info est utile, et permet de pas chercher plus loin.
Pour une aide efficace (et pour les logs), on clique
-----> :cheerleader: --ici--:cheerleader: <-----

 
Simple Audio Video Embedder