Revenir au contenu principal
OpenID

Sujet: Vieux Motard :) (Lu 25000 fois) sujet précédent - sujet suivant

0 Membres et 2 Invités sur ce sujet
  • athos690
  • [*][*][*][*][*][*][*]
  • Guide
Re : Vieux Motard :)
Réponse #40

Merci Athos, je venais juste de trouver  :embarrassed:
C'est bien, t'es bien dans le sujet qui s'appelle justement "Vieux motard que..."  :gniark:
Beebox 7200U-Windows 10-Krypton 17.6.
NUC i3 (Windows 7) faisant office de serveur de fichiers et MySQL avec Uwamp.
Disque USB3 2,5" 4 To


GMS Krypton.

  • Nemo54
  • [*][*][*][*][*][*][*]
  • Designer MPDb.tv
Re : Vieux Motard :)
Réponse #41
 Tu as tout à fais raison, le plus simple est souvent sous nos yeux  :smiley:
Ma configuration - kodi-17.6-Krypton + skin.aeon.madnox-krypton
Le plus simple est toujours derrière nous...

  • Tubecatodix
  • [*][*][*][*][*]
  • assez expert pour savoir que je n'y connais rien
Re : Vieux Motard :)
Réponse #42
Bon, de mon côté... Tout va mal... :-)

Sur mon PCHC principal, depuis la mise à niveau vers Windows 10 et le changement de carte graphique, le son se coupe sans raison au bout d'un moment... Croix rouge sur l'icône du son dans la barre de notification (clic droit : périphérique déconnecté...). Un redémarrage règle le souci... mais c'est pas très... comme il faut.

Et puis, toujours ce problème de port 80 occupé (qui ne l'était pas avant la mise à jour vers Windows 10) dont il faudrait que je m'occupe aussi.

Sur le PC secondaire, mise à niveau vers Windows 10 laborieuse, plus de connexion internet, plus de communication sur le réseau domestique, plus accès aux fichiers... et plus de possibilité de revenir à Windows 7 (la mise à niveau a du faire de la place sur le SSD et a donc effacé les fichiers de restauration visiblement...)

Mon portable Dell a un souci, il ne se recharge plus sur sa base...  :scyth:

Il est temps que les vacances arrivent...  :you:

Pour ce qui est du PC secondaire, je me demande si je ne vais pas le migrer sous un petit OS genre NAS et y mettre tous mes HDD avec la base MySQL... histoire de tout centraliser dans un PC dédié et alléger les autres.

Vous connaissez sans doute une distribution "au poil" pour ça non ? :gniark:

  • Panorappix
  • [*][*][*][*][*]
  • Tipiak!
Re : Vieux Motard :)
Réponse #43
ha ben mince alors ! t'as vraiment pas de pot pour le coup !!!

Re : Vieux Motard :)
Réponse #44
Et puis, toujours ce problème de port 80 occupé (qui ne l'était pas avant la mise à jour vers Windows 10) dont il faudrait que je m'occupe aussi.

J'ai fait un tuto à peine quelques posts plus haut pour savoir qui occupe ce port. Vu ce que je lis, je voterais (à l'aveugle), pour Apache qui démarre avec uWamp.

Vous connaissez sans doute une distribution "au poil" pour ça non ? niark niark

OpenMediaVault, FreeNAS, Nas4Free, Amahi
Ce dernier, je viens de le découvrir, les deux du milieu demandent pas mal de ressource au niveau RAM, et sont basés sur du BSD (il me semble) et sont très surs, le premier est basé sur Debian.
  • Edité la dernière fois le: 03 Août 2015 16:17:58 par popi_le_clown
Pour une aide efficace (et pour les logs), on clique
-----> :cheerleader: --ici--:cheerleader: <-----

  • Tubecatodix
  • [*][*][*][*][*]
  • assez expert pour savoir que je n'y connais rien
Re : Re : Re : Vieux Motard :)
Réponse #45
J'ai fait un tuto à peine quelques posts plus haut pour savoir qui occupe ce port. Vu ce que je lis, je voterais (à l'aveugle), pour Apache qui démarre avec uWamp.
Justement, ce serait bien. Mais c'est apache qui ne peut pas démarrer parce que le port 80 est occupé.
J'ai testé l'identification,  mais ça renvoyait pas mal de choses.
Je pourrais faire un screenshot si t'es d'accord.
 
OpenMediaVault, FreeNAS, Nas4Free, Amahi
Ce dernier, je viens de le découvrir, les deux du milieu demandent pas mal de ressource au niveau RAM, et sont basés sur du BSD (il me semble) et sont très surs, le premier est basé sur Debian.
Pas tout compris :-)
L'idée serait soit de prendre la config AMD avec 4 Go de RAM ( pour privilégier la basse conso : 25w), soit recycler le Core2Duo E8400 et 8 go de RAM  et prendre un ensemble Cm-CPU-Ram récents  pour le PC principal.
4 Go de RAM peuvent suffirent pour Nas  + Lamp ?



de mon Note 2 avec tapatalk

  • Tubecatodix
  • [*][*][*][*][*]
  • assez expert pour savoir que je n'y connais rien
Re : Re : Re : Vieux Motard :)
Réponse #46
ha ben mince alors ! t'as vraiment pas de pot pour le coup !!!
Si t'as vu Hot Shots, c'est moi qui ai inspiré le personnage de pad'bol !!
:gniark:
(et encore, il n'y a pas de section  "galère avec les nanas" sur le forum ^^) :laporte:

de mon Note 2 avec tapatalk

Re : Vieux Motard :)
Réponse #47
Je pourrais faire un screenshot si t'es d'accord.

Fais seulement, tu peux aussi faire un copier-coller

Pas tout compris :-)
L'idée serait soit de prendre la config AMD avec 4 Go de RAM ( pour privilégier la basse conso : 25w), soit recycler le Core2Duo E8400 et 8 go de RAM  et prendre un ensemble Cm-CPU-Ram récents  pour le PC principal.
4 Go de RAM peuvent suffirent pour Nas  + Lamp ?

Tu te prends OpenMediaVault et tu serais large, je pense.
Pour une aide efficace (et pour les logs), on clique
-----> :cheerleader: --ici--:cheerleader: <-----

  • Tubecatodix
  • [*][*][*][*][*]
  • assez expert pour savoir que je n'y connais rien
Re : Vieux Motard :)
Réponse #48

Tu n'as pas dû comprendre ce que signifiait wamp : Windows Apache MySQL PHP

Donc par défaut, il démarre tout.

Quand à ton soucis, tu dois avoir une appli qui démarre en tâche de fond et qui utilise la port 80. plein d'applis le font, comme par exemple Skype. Pour savoir qui l'utilise (Ne serait-ce pas Kodi, tout simplement ?)
Netstat /o /a" | findstr 80
donne une liste de tout ce qui touche au port 80, et donne le pid qui l'utilise.
Ensuite, à partir du pid, tu peux récupérer le nom du programme:
tasklist | findstr <pid>

ou graphiquement : http://www.aboutfortunate.com/technology-blog.aspx?entid=45&cd=06/26/2012


Bonjour Popi,

Désolé, mais sous l'invit de commandes (admin) ça retourne :


Donc je suis retourné à ma recherche web et voilà ce que j'ai tapé dans l'invit :

netstat -ano | find ":80"

Le résultat :



Ensuite :

tasklist | findstr 4


Et :




Donc, si je récapitule :

4       = System
1860 = AvastSvc
5592 = Pas dans la liste... ???
0       = System Idle Process
516   = Pas dans la liste... ???

Donc :

tasklist |find "5592"


Ca me retourne :



Puis :
tasklist |find "516"




Et à partir de là...  :scared: :cry1:



OpenMediaVault, FreeNAS, Nas4Free, Amahi
Ce dernier, je viens de le découvrir, les deux du milieu demandent pas mal de ressource au niveau RAM, et sont basés sur du BSD (il me semble) et sont très surs, le premier est basé sur Debian.


J'ai vu que ça a l'air très sympa... je vais sans doute essayer OMV ensuite :gniark:
Pour ceux qui veulent aller plus loin :
un tuto sur Gamerzone concernant OpenMediaVault
  • Edité la dernière fois le: 08 Août 2015 10:24:18 par Tubecatodix

  • Tubecatodix
  • [*][*][*][*][*]
  • assez expert pour savoir que je n'y connais rien
Re : Vieux Motard :)
Réponse #49
Dans le salon, chez Orange :

Dégouté, j'avais 3 ou 4 fois mieux dans la chambre du petit...


Oui, parce que, je vous ai peut-être pas dit, mais Free est en train de me faire devenir chèvre... je vous raconterai...


Re : Vieux Motard :)
Réponse #50
Désolé pour l'erreur de ligne de commande, mais tu t'es parfaitement débrouillé tout seul.

Visiblement, Windows écoute le port 4. Je viens de faire une petite recherche, pour tomber sur:
http://superuser.com/questions/43307/why-is-system-process-listening-on-port-80
http://superuser.com/questions/352017/pid4-using-port-80

Visiblement, c'est le service "Microsoft-HTTPAPI/2.0", utilisé par le service "Web Deployment Agent Service". Je ne sais pas comment on désactive un service dans Win10, mais tu sauras sûrement trouver :)
Pour une aide efficace (et pour les logs), on clique
-----> :cheerleader: --ici--:cheerleader: <-----

  • Panorappix
  • [*][*][*][*][*]
  • Tipiak!
Re&nbsp;:
Réponse #51
Il ont mis du wds par défaut ??? Étrange c'est un rôle serveur

Envoyé de mon C5303 en utilisant Tapatalk


  • Tubecatodix
  • [*][*][*][*][*]
  • assez expert pour savoir que je n'y connais rien
Re : Vieux Motard :)
Réponse #52

Désolé pour l'erreur de ligne de commande, mais tu t'es parfaitement débrouillé tout seul.

:gniark: le gars il me vient en aide et il est désolé... :gniark: ;-) Merci à toi !!


Il ont mis du wds par défaut ??? Étrange c'est un rôle serveur


Ca peut venir du fait que j'ai la version Pro ?

  • Panorappix
  • [*][*][*][*][*]
  • Tipiak!
Re&nbsp;:
Réponse #53
Une question,  si tu tapes l'ip de ton poste dans un navigateur,  tu obtient quoi ?

Envoyé de mon C5303 en utilisant Tapatalk


  • Tubecatodix
  • [*][*][*][*][*]
  • assez expert pour savoir que je n'y connais rien
Re : Vieux Motard :)
Réponse #54
l'ip de mon Rpi : une page "Kodi" avec interface web



l'ip de mon "serveur" (où est installé la base MySql) : j'ai une page blanche, vide

  • athos690
  • [*][*][*][*][*][*][*]
  • Guide
Re : Vieux Motard :)
Réponse #55

Il ont mis du wds par défaut ??? Étrange c'est un rôle serveur

Envoyé de mon C5303 en utilisant Tapatalk


Je trouve ce Windows 10 très (trop) intrusif, par exemple si on définit une IP fixe pour la carte réseau il voit ça comme une "erreur" et si on suit ses "conseils" il réactive le DHCP...  :gniark:
Beebox 7200U-Windows 10-Krypton 17.6.
NUC i3 (Windows 7) faisant office de serveur de fichiers et MySQL avec Uwamp.
Disque USB3 2,5" 4 To


GMS Krypton.

Re : Vieux Motard :)
Réponse #56
Je trouve ce Windows 10 très (trop) intrusif, par exemple si on définit une IP fixe pour la carte réseau il voit ça comme une "erreur" et si on suit ses "conseils" il réactive le DHCP...  niark niark

Je trouve ça dommage pour les "power users" que onus sommes, mais MS prend la voie Apple : si c'est pas "classique" ou prévu, c'est pas vraiment possible, et tu peux aller te faire voire. Pour l'instant, tu peux encore forcer (parfois de manière compliqué) un changement, mais je ne sais pas comment ça va évoluer.
Pour une aide efficace (et pour les logs), on clique
-----> :cheerleader: --ici--:cheerleader: <-----

  • Tubecatodix
  • [*][*][*][*][*]
  • assez expert pour savoir que je n'y connais rien
Re&nbsp;:
Réponse #57
Et pas que pour les power users...
Si cette version avait été payante, je crois que je serai resté sous 7 jusqu'à la fin (?) et passé sous Linux ensuite (ou avant ?)
A part les jeux vidéo et certains pilotes, que reste il à Windows ?
L'habitude sans doute...

de mon Note 2 avec tapatalk


  • athos690
  • [*][*][*][*][*][*][*]
  • Guide
Re : Vieux Motard :)
Réponse #58
Ben mon ex HTPC qui était sous Windows 10 j'en ai fait mon PC de bureau et je suis repassé sous W7 car j'avais des applications essentielles pour moi qui ne fonctionnaient plus sous W10...
En dehors de ça je trouve l'interface W7 quand même plus chouette, je ne suis pas très adepte du "flat design" que je trouve trop... flat.  :gniark:


Je trouve ça dommage pour les "power users" que onus sommes, mais MS prend la voie Apple : si c'est pas "classique" ou prévu, c'est pas vraiment possible, et tu peux aller te faire voire. Pour l'instant, tu peux encore forcer (parfois de manière compliqué) un changement, mais je ne sais pas comment ça va évoluer.
Oui je suis d'accord, ça devient de l'assistanat et du nivellement par le bas : "surtout ne cherchez pas à comprendre, on s'occupe de tout !!"  :sad:
  • Edité la dernière fois le: 10 Août 2015 08:21:42 par athos690
Beebox 7200U-Windows 10-Krypton 17.6.
NUC i3 (Windows 7) faisant office de serveur de fichiers et MySQL avec Uwamp.
Disque USB3 2,5" 4 To


GMS Krypton.

  • Tubecatodix
  • [*][*][*][*][*]
  • assez expert pour savoir que je n'y connais rien
Re : Vieux Motard :)
Réponse #59
Oui, et puis le côté "si ça fonctionne mal, on enlève la fonction" (au lieu de la retravailler), c'est loin d'être satisfaisant ; le bout du bout de la logique étant que pour éviter que ton PC ne plante, laisse le éteint...

:gniark:

 
SimplePortal 1.0.0 Beta 1 © 2008-2014