Revenir au contenu principal
OpenID

Sujet: OPENELEC et ACCES WEB (Lu 6588 fois) sujet précédent - sujet suivant

0 Membres et 1 Invité sur ce sujet
  • Gaspy
  • [*][*][*]
OPENELEC et ACCES WEB
Salut tout le monde !  :smiley:

Je suis toujours dans la découverte et de mon Raspberry et j'aimerai pouvoir l'utiliser pour écouter de la musique via Youtube ou autres...

Est-il possible d'aller naviguer (librement) sur le web à partir d'Openelec ?
Si c'est pas possible, y-a-t-il un moyen de faire cohabiter Openelec et un navigateur pour Rpi ?
:embarrassed:
Je suis sous Windows 7 64 bits / XBMC 12.0 Frodo / XBNE 20.2.0.0
Raspberry sous Openelec
DD externes : 2 Verbatim 2 To

Re : OPENELEC et ACCES WEB
Réponse #1
Il n'y a pas de navigateur internet en tant que tel mais il y a des extensions spécifiques comme celle de Youtube qui te permettent de surfer sur leur site.

  • Gaspy
  • [*][*][*]
Re : OPENELEC et ACCES WEB
Réponse #2
C'est bien ce qu'on appelle 'interface web" ?
Les 2 seules que j'ai trouvées dans le dépot sont "Broken" ! Où puis-je les trouver ?
Je suis sous Windows 7 64 bits / XBMC 12.0 Frodo / XBNE 20.2.0.0
Raspberry sous Openelec
DD externes : 2 Verbatim 2 To

Re : OPENELEC et ACCES WEB
Réponse #3
dans extension video, il y a une extension "Youtube". Comme expliqué plus haut, il n'y a pas de navigateur en tant que tel, il faut trouver une extension pour chaque site à visiter.

  • mikebzh44
  • [*][*][*][*][*][*][*]
  • Développeur
  • Vi
Re : Re: OPENELEC et ACCES WEB
Réponse #4
Si, sur le forum officiel, il y a un sujet sur l'installation d'opéra comme plug in.

Envoyé depuis mon GT-I9100 avec Tapatalk

Re : OPENELEC et ACCES WEB
Réponse #5
Si tu veux parler de cela http://forum.xbmc.org/showthread.php?tid=103684&highlight=opera saches que ce n'est pas un addon pour faire un navigateur intégré à XBMC, mais un plugin permettant d'envoyer une vidéo vers XBMC depuis opéra.

  • mikebzh44
  • [*][*][*][*][*][*][*]
  • Développeur
  • Vi

  • Gaspy
  • [*][*][*]
Re : OPENELEC et ACCES WEB
Réponse #7
Là, c'est un peu compliqué pour moi, si faut écrire des lignes de commande...  :you:

Par contre, j'ai essayé d'installer des Add-ons, l'installation commence ("en cours" en bas à droite) puis plus rien, rien d'installé !??

Ça vous parle ?

PS : si vous avez connaissance d'une version finalisée et fonctionnelle d'Opéra, ça m'intéresse...  :gniark:
Je suis sous Windows 7 64 bits / XBMC 12.0 Frodo / XBNE 20.2.0.0
Raspberry sous Openelec
DD externes : 2 Verbatim 2 To

 
SimplePortal 1.0.0 Beta 1 © 2008-2014