Aller au contenu principal

Dons

Après des années d'une résistance acharnée, nous rendons les armes et acceptons vos dons de bon coeur. Merci à vous. (Lien QR Code en pied de page)
Sujet: problemme user/password (Lu 1262 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

problemme user/password

salut a vous j'ai besoin d'aide je ne comprend pas pourquoi mes code ne fonctionne pas sur xbmc raspberry pi avec media passion alors qu'il fonctionne sur xbmc pc avec l'add on média passion

Re : problemme user/password

Répondre #1
Tu peux vérifier dans userdata\addon_data\metadata.media.passion.org\settings.xml (ouvre le avec un éditeur de texte genre Notepad ou autre) que les valeurs pour les champs suivants sont identiques :

    <setting id="password" value="MotDePasseEnClair" />
    <setting id="scraper" value="Media-Passion" />
    <setting id="token" value="MotDePasseEncode" />
    <setting id="tokenb64" value="IdentidiantEncode" />
    <setting id="username" value="IdentifiantEnClair" />

Sinon, tu peux copier le fichier du PC sur le Raspberry et reconfigurer tes sources comme indiqué dans ce tuto :

http://passion-xbmc.org/scraper-media-passion/re-(tuto)-add-on-xbmc-nouveau-scraper-media-passion-21374/

Re : problemme user/password

Répondre #2
j ai ouvert le fichier j'ai installer mes code et ca marche pas ensuite j'ai réinstaller cine passion et lui fonctionne bien je comprend pas pourquoi ça fait ca mais merci de ton aide

 
Simple Audio Video Embedder