Aller au contenu principal
Sujet: bad password or login invalid pour un p'tit nouveau (Lu 2138 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

bad password or login invalid pour un p'tit nouveau

Bonjour à tous,

J'ai un p’tit soucis ; j’ai fait le plein de crédits samedi et depuis ce moment-là, j’ai la réponse du serveur « bad password or login invalid »
La mise à jour des fiches des films fonctionnait correctement avec le scraper défini d’origine.
-J’ai modifié mon mot de passe pour un plus simple
-J’ai changé de version de scraper, je suis en 1.9.9.2
-J’’ai essayer sur un autre pc en SEVEN 64 bits
-J'ai parcouru le forum
-mon crédit est ok
Mais toujours le même message, y veut pas de moi le serveur . :sad:
Pouvez-vous m’aider ?
Merci d’avance.
:smiley:

Re : bad password or login invalid pour un p'tit nouveau

Répondre #1
Il vaut mieux être en dernière version : 1.2.0

http://passion-xbmc.org/addons/?Page=View&ID=metadata.cine.passion-xbmc.org

Vu que tu as changé ton mot de passe (qui est normalement le même que celui pour se connecter sur ce forum), tu peux vérifier qu'il a bien été pris en compte par le scraper en regardant le fichier :

C:\Documents and Settings\mibertho\Application Data\XBMC\userdata\addon_data\metadata.cine.passion-xbmc.org\settings.xml

(Chemin pour un PC sous Windows XP, sou 7, le début est légèrement différent).

Vérifie que le champs password contient la bonne chaîne.

ATTENTION, si ce n'est pas le cas, ne modifie pas le fichier XML car ce sont les champs token et token64 qui sont utilisés :gniark:

Re : bad password or login invalid pour un p'tit nouveau

Répondre #2
Merci !

J'ai mis à jour en 1.2.0

J'ai trouvé ça en espérant que c'est le bon fichier :

<?xml version="1.0"?>
-<settings> <setting value="true" id="groupmoviesets"/> <setting value="false" id="keeporiginaltitle"/> <setting value="0" id="language"/> <setting value="fr" id="languageapi"/> <setting value="true" id="medianotfound"/> <setting value="France" id="mpaa"/> <setting value="true" id="mpaaplus"/> <setting value="????" id="password"/> <setting value="2" id="rating"/> <setting value="true" id="saga"/> <setting value="1ce12886a6cc3d9966445d77b03d5a87177f8202" id="token"/> <setting value="Y2luZW1vaQ==" id="tokenb64"/> <setting value="cinemoi" id="username"/> </settings>


Le mot de passe est le bon ( a la place des ????)
Mais ça cause toujours pas avec le ciné.passion.   :sad:


Re : bad password or login invalid pour un p'tit nouveau

Répondre #3
Hello Cinemoi,

As tu trouvé une solution à ton problème ? Je suis dans le même cas. Merci.

Francis

Re : bad password or login invalid pour un p'tit nouveau

Répondre #4
La base Media-Passion n'est plus disponible.

Il faut donc télécharger la dernière version de l'addon Media-Passion et reconfigurer l'addon et les sources pour utiliser l'utilisateur et le mot de passe de Ciné-Passion :

http://passion-xbmc.org/scraper-media-passion/nouveau-scraper-media-passion/msg146937/#msg146937

Re : bad password or login invalid pour un p'tit nouveau

Répondre #5
Hello,
Merci de ta réponse.

En fait je souhaitais faire marcher le scrapper ciné passion (le rating est bizarre avec media-passion, je trouve).

Mon problème vient du script python qui encrypte et écrit le login/mdp. Je n'ai pas réussi à résoudre ça, cependant en téléchargeant le scrapper media-passion selon ton lien, j'ai pu générer le login/mdp et le recopier dans le fichier settings de cine-passion !

Un peu compliqué mais ça marche :-)

Merci.

Francis

 
Simple Audio Video Embedder