Aller au contenu principal
Messages récents
23
Support Windows / Re : Recommence depuis le début
Dernier message par athos690 -
Les images ne sont pas et n'ont jamais été téléchargées dans le dossier des films lors d'un scrape depuis Kodi.
Pour les avoir dans les dossiers des films il faut faire un export de la médiathèque en fichiers séparés une fois que tous les films ont été intégrés à la médiathèque.
Ça se fait depuis les "Paramètres de médias".
24
Support Windows / Recommence depuis le début
Dernier message par ricolastico -
Bonjour à tous,

Comme je l'avais expliqué dans la présentation, me voila de retour.

Mais après quelques années à avoir abandonné xbmc/kodi, j'ai quasiment tout oublié.

J'ai tenté les différents posts et notamment certains liens, mais ils sont malheureusement mort.

J'ai bien réussi à configurer correctement le scraper. Mais il me semblait que cela téléchargeais les images dans les dossiers respectifs.

Hors là, le film est bien scrapé, mais les images ne sont pas présentes dans le dossier du film.

Savez vous ou se trouve cette option ?

Merci à vous
29
Add-ons Vidéo / Re : Add On Amazon Prime - Liste des films OK mais rien ne se lance
Dernier message par seb5959 -
Bonjour à tous,

Je reviens sur ce sujet après avoir migré en OpenElec 8.95.003



Suite à cette migration, j'ai de nouveau fait des essais avec l'extension video Amazon Prime



C'est désormais concluant mais il y a des choses à savoir :

- C'est beaucoup moins convivial que si on utilise l'application sous son smartphone / tablette ou avec l'amazon Fire TV Stick qui vaut 60 euros que je ne possède pas.

- Il faut également savoir que les films, séries ou toutes autres vidéos sur Amazon Prime ne sont pas "castablent" , cela ne fonctionne pas avec le google Chromecast et si on essaie de lancer tout ce que l'on visionne sur son smartphone vers sa TV en passant par l'application google Home, ça rame trop car c'est le téléphone qui doit tout gérer, le ChromeCast ne le prenant pas en charge... (Merci Google et Amazon  qui se font la guerre :-( )

Pour revenir à Kodi et son extension :

J'ai paramétré l'add-on InputStream Adaptive en 720p car en 1080 ça rame et ça saccade ( A voir sur un raspberry pi 3 si c'est mieux car je possède un pi 2)



A la première identification et connexion sous Amazon Prime, il faut prendre son mal en patience. En effet, pour enrichir la base de donnée, ça va mouliner un certain temps, c'est beaucoup plus rapide ensuite.

Une fois qu'on a trouvé son film, ça mouline quelques secondes et hop le film, la série.. se lance.



Le son est tout à fait correct et l'image en 720p est très bien également, aucune saccade

Par contre concernant les dialogues, c'est un peu aléatoire :

- J'ai lancé Amazing Spiderman, Retour vers le futur et d'autres films : c'est parlé en allemand sous titré en Français.
- J'ai lancé 2012 : c'est uniquement en allemand sans sous-titre
- J'ai lancé L'aventure c'est l'aventure : c'est en Français

Je n'ai pas compris pourquoi un coup c'est en allemand, anglais, français, sous-titré Français, pas sous-titré ??

Dans tous les cas, une fois le film lancé, on peut modifier la langue et les sous-titres sans souci.

Voilà mon retour concernant cette extension, personnellement c'est pas trop mal mais c'est pas encore au top.

Bonne fin de journée
30
Support & Contenu MPDb.TV / Re : Affiches disparues ???
Dernier message par Sinisan -
@ab34 Merci ! Rapide comme l'éclair :)

A l'occasion, @Seb peut regarder pour ces deux images "Return to sender" qui me sont associées dans la base mais pas dans les faits. Non pas que ça me gêne, mais ça peut être symptomatique d'un problème sur la DB.

Et le chef, @Shaitan, il a bien terminé sa manche du trophée Andros ? :)
Simple Audio Video Embedder