Aller au contenu principal
Messages récents
1
Hardware / Re : Problème d’affichage avec mon Android tg ematic
Dernier message par mikebzh44 -
Voilà, ici, c'est un forum pour l'aide sur Kodi.

Et si le problème survient sur 2 TVs différentes et avec des câbles HDMI différents, c'est donc que c'est ta box qui déconne.

Donc même solution : SAV ou poubelle et achat d'une box Android TV "réputée' (comme par exemple les Xiaomi Mi box ou autre).
2
Hardware / Re : Problème d’affichage avec mon Android tg ematic
Dernier message par alicia.nsn0112 -
Bonjour,
Tout d’abord, je n’utilise pas Kodi mais un Android Tv Ematic (photo) et lorsque l’affichage s’est changée j’étais sur Netflix et malheureusement j’ai déjà essayé avec une autre tv et pleins d’autres câbles HDMI mais le problème persistait donc le problème ne vient pas de là.
3
Hardware / Re : Problème d’affichage avec mon Android tg ematic
Dernier message par mikebzh44 -
Salut.

Ca na rien a voir avec Kodi puisque là, c'est l'écran d'accueil de Netflix.

Si ta TV change de couleur selon ses humeurs et que cela revient à la normale, je dirais que c'est la TV qui a un problème donc SAV si encore garantie sinon il faut vite profiter des soldes :gniark:
4
Hardware / Problème d’affichage avec mon Android tg ematic
Dernier message par alicia.nsn0112 -
Bonjour,
Enfaite j’ai un problème d’affichage avec mon Android tv ematic car il y a un bug qui fait changer la couleur de l’écran, elle passe aux couleurs normales à des couleurs fluo et malheureusement je n’arrive pas à faire changer ça, le seul moyen qui peut arranger ça est d’attendre mais comprenez que c’est très dérangeant de regarder l’écran avec des couleurs fluo alors je me demandai si des personnes pouvez m’aider ?
10
Add-ons Vidéo / Re : Catch-Up TV & More : Addon replay TV FR et plus encore
Dernier message par martinicoste001 -
Bonjour tout le monde,

Je suis nouveau possesseur d'un raspberry pi 4 et nouvel utilisateur de kodi. En attendant la livraison de mon rpi, j'avais installé kodi matrix 19.1 sur mon pc Windows 10 avec l'addon Catch-Up TV (qui est par ailleurs vraiment génial). C'est d'ailleurs pour avoir RTL PLAY sur ma TV facilement que je me suis décidé à acheter le rpi.

Sur le pc, aucun souci tout fonctionne nickel.

J'ai installé LibreElec 9.2.7 avec Kodi Leia 18.9 et Catch-Up TV 0.2.35. Mais lorsque je tente la lecture d'un programme protégé par DRM sur RTL PLAY, il y a un chargement puis rien, je suis toujours sur la liste des émissions sans pouvoir lire mon programme. L'un d'entre vous saurait-il m'aiguiller vers une solution ? J'imagine que le problème vient de widevine car je suis bien log à mon compte et je réside en Belgique donc pas un souci de localisation.

J'aimerais également trouver un fichier de logs mais je ne sais pas où le trouver ?

EDIT : J'ai réglé le problème en installant LibreElec 10.0 avec Kodi Matrix 19. Tout fonctionne parfaitement dessus

Bonne soirée à vous,

martinicoste001
Simple Audio Video Embedder