Aller au contenu principal
Sujet: pb skin addon et mise à jour qui efface les configs (Lu 15294 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

pb skin addon et mise à jour qui efface les configs

Bonjour,

Je me suis attaqué aux skins de mon XBMC, j'aimerais en essayé 2 que je trouve assez sympa le night et Aeon. Je les ai récupérés sur le site et installés suivant le tuto-vidéo que j'ai trouvé dans le wiki passion... Rien de compliqué. Un fichier à dézipper et à copier/coller dans un sous répertoire... Jusque là, je peux m'en sortir. Mais, le night n'a jamais voulu fonctionner et le Aeon se plantait dés que j'entrais dans un menu... Après avoir interpellé un modo et parcouru quelques topic dont celui-ci, je me suis rendu compte qu'il fallait mettre à jour XBMC pour profiter des derniers skins... J'ai donc installé XBMC update et mis à jour puis relancé et là toutes mes configs, mes répertoires, etc avaient disparus... De plus, plus moyen de changer de skin... Pourtant ceux-ci sont toujours dans le répertoire Skin...


Ma question est la suivante : est-ce qu'à chaque mise à jour il va falloir tout reparamétrer XBMC ?

pb skin addon et mise à jour qui efface les configs

Répondre #1
non, nul besoin.

il existe le mode "normal" et le mode "portable" (options -p en paramètre de démarrage)
tu devais utiliser un des deux, tu utilise désormais l'autre.

pb skin addon et mise à jour qui efface les configs

Répondre #2
J'utilise le mode portable qui était d'ailleurs conseillé dans le tuto-vidéo du wiki-passion.

Quand je le lance sans -p, il me le lance aussi sans modifs mais en anglais hors que j'ai déjà mis la nouvelle version en  FR... Quand le lance avec l'option -p, il lance la dernière version installée par le XBMC update mais sans mes sources et mes configs précédentes...

pb skin addon et mise à jour qui efface les configs

Répondre #3
bizarre.

pb skin addon et mise à jour qui efface les configs

Répondre #4
Ce n'est pas encore trop grave, je n'avais pas encore fait beaucoup de modifs mais je ne voudrais pas qu'il me fasse ce coup là à chaque mise à jour quand même :-)

Je pense avoir trouvé l'explication pour les skin dans un autre topic... je vais installer le Add-on Repository et essayer d'installer un skin, on verra bien.

pb skin addon et mise à jour qui efface les configs

Répondre #5
Ouf! Ce serait rassurant...

Sinon, Pas de skin dans  le Add-on Repository passion :-) Vous le saviez, je parie ! lol

et dans le .org uniquement 3 et pas ceux que je veux... Du coup, je ne sais toujours pas comment installer un skin.

pb skin addon et mise à jour qui efface les configs

Répondre #6
Ha, j'ai trouvé...

Enfin ça marche pour le night en tout cas... Pour les autres bleus qui chercheraient comme moi :

Il faut déplacer le skin night du répertoire skin vers addon et ajouter skin. devant dans le nom du répertoire et là ça marche.

Mais pas pour le aeon... Je continue à chercher.

pb skin addon et mise à jour qui efface les configs

Répondre #7
nan pas encore fourni niveau skin le depot officiel, night n'y est pas par ma "faute" :gniark:

j'ai une modif a faire sur mon script por l'inclure au depot officiel et le sortir de la skin.

sinon j'ai remarqué que effectivement, désormais il y avait un rep "portable_data" dans le rep de prog xbmc, plus seulement userdata, il y a aussi les addons et tout.



Re : pb skin addon et mise à jour qui efface les configs

Répondre #10
Up!

Pour faire simple :

Je cherche le moyen d'installer la version d'Aeon65 disponible dans la partie téléchargement du site sur un XBMC mis à jour par XBMC Update.

(qui a effacé toutes mes anciennes configs mais ce problème est traité dans un autre fil)

Si quelqu'un à la solution, il serait bien urbain!

D'avance merci!

Re : pb skin addon et mise à jour qui efface les configs

Répondre #11
pour ca tu télécharges la version compatible sur le site officiel d'xbmc

Re : pb skin addon et mise à jour qui efface les configs

Répondre #12
nan, je suis en vacances :gniark:

Re : pb skin addon et mise à jour qui efface les configs

Répondre #13
Il faut croire que je suis vraiment nul...

J'ai donc suivi le lien puis récupéré le fichier et bien renommé... copier/coller dans addon et rien.

Comprend pas.

Re : pb skin addon et mise à jour qui efface les configs

Répondre #14
un log

Re : pb skin addon et mise à jour qui efface les configs

Répondre #15
J'ai trouvé un fil dans la partie skin d'un gars qui semble avoir le même problème que moi et qui a trouvé la solution.

Il dit avoir remplacé de addon.xml par celui de médiastreamx et modifié toutes les entrées par aeon65...

Quelqu'un peut expliciter ces propos... Je suis débutant et pour moi c'est pas très clair...

Re : pb skin addon et mise à jour qui efface les configs

Répondre #16
dans le fichier addon, la ou c'est marqué mediastream, tu effaces et mets aeon65 à la place?

Re : pb skin addon et mise à jour qui efface les configs

Répondre #17
Youhou! la manip fonctionne!!!!

A part que j'ai un tooltext qui me signale un problème de script à chaque fois que je reviens sur la page de démarrage sinon, c'est nickel.

Encore 2 questions... j'ai retrouvé mediastreamx dans un sous répertoire (addons) de dataportable (je ne suis plus certain du nom du répertoire) et non directement dans addons... Il semblerait que quand j'installe un addon via xbmc, il l'installe dans ce sous répertoire et non directement dans le addons de la racine... Normal ?

Y-a-t'il une différence entre la version aeon65 du forum et la version officielle ? Laquelle est mieux selon vous ? Car ici je viens d'essayer avec l'officielle...

 
Simple Audio Video Embedder