Aller au contenu principal
Sujet: Problème de son sur Kodi v19.1 (Matrix) (Lu 363 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

Re : Problème de son sur Kodi v19.1 (Matrix)

Répondre #20
- je comprends pas je sèche j'ai formater mon pc tout réinstaller même kodi leia en portable, pareil le son se coupe par intermittence
- je vois pas d’où viens le problème j'ai tester tout les paramètres ma carte graphique est neuve.

- j'ai jamais eu un problème pareil auparavant  j'ai tester un câble HDMI neuf sur une autre sortie sur de l'ampli même constat donc c'est pas l'ampli, et le plus dingue est que dans vlc player j'ai pas de coupure de son mais bon l'image est pas belle et saccade mais ça dépanne.

- Pour un dernier test et m'assurer que cela viens pas de ma carte mère dont ça m'étonnerai je vais commander un câble HDMI  de 4 mètres pour tester mon autre tour qui est dans la même pièce et si ça fonctionne sais que ça viens soit de la carte mère soit de ma carte graphique qui est neuve et je doute.
     
Je creuse toujours. :(

Re : Problème de son sur Kodi v19.1 (Matrix)

Répondre #21
Après plusieurs tests effectués il semblerait que ce la provienne de ma carte mère je n’aurais jamais pensé à regarder de se coter-ci.
- Test effectué le pc brancher directement sur ma TV problème identique donc ce n’est pas l'ampli.
- Test effectué sur la carte graphique Intel intégrée même phénomène, j'ai testé également une carte graphique AMD et il se produit la même chose.
- j'ai donc testé avec un autre de mes ordinateurs et cela semble fonctionner parfaitement pour l'instant aucun problème de son, je me laisse le weekend pour tester entièrement mon autre ordinateur et vous tiendrai informer si je suis bon pour changer ma carte mère.

Si ce test peut servir à d'autres personnes qui rencontre le même problème.       

Re : Problème de son sur Kodi v19.1 (Matrix)

Répondre #22
Bonjour All

Après avoir acheté un Kit de mise à jour pour remplacer mon ancien Processeur, le phénomène de micro coupure semble être toujours présent mais plus aléatoire. 
De retour pour vous donner mon impression visiblement mon problème à l'air de venir du taux de rafraichissement entre Windows et Kodi je penche plutôt de se coter ci en 3840 x 2160P à 60hz ça a l'air de poser problème sur certains films ou série du fait peut être de passé de 60 à 24 Hz, sachant que Kodi se base sur la résolution de Windows c'est le gros défaut je pense.

Test effectué sur un vieux pc Intel 2600K, Radeon R9 380 aucun problème de son sachant que cette cg est brider à 30hz en 4k mais fluide

Nouvelle config :
Asus Prime Z490P
Core I5 10400
Ram 16 GO

Je vais faire des tests en baissant dans Windows à 59 Hz pour voir
Je testerai je pense également avec Librelelc qui est un Os à part entière et surement plus stable (à voir)
Sinon je pencherai surement pour une Nvidia Shield Pro sachant que j'ai investi pas loin de 500 € pour mon kit de mises à jour.
A suivre...

Re : Problème de son sur Kodi v19.1 (Matrix)

Répondre #23
Après le visionnage de plusieurs films et séries cela semble fonctionner parfaitement sans coupure donc à priori soit le processeur ou ma carte mère semblait défectueuse.

merci à tous pour vos conseils

 
Simple Audio Video Embedder