Aller au contenu principal
Sujet: GMS pour Krypton (Lu 16855 fois) sujet précédent - sujet suivant
0 Membres et 2 Invitésdans ce sujet

Re : GMS pour Krypton

Répondre #420
Petite question, j'ai les logos et autres de fanarTV qui mettent un temps très long à s'afficher, même quand il y en a peu.
Je précise au cas où, je suis en fibre donc à priori c'est pas un pb de vitesse de connexion.

Une idée de ce qui pourrait créer cette lenteur?

Re : GMS pour Krypton

Répondre #421
Si tu fais allusion au temps de récupération des images sur fanart.tv, j'ai déjà constaté ça parfois.
Il semble que le serveur de fanart.tv rame pas mal de temps en temps et ça je n'y peux rien.
Beebox 7200U-Windows 10-Krypton 17.6.
NUC i3 (Windows 7) faisant office de serveur de fichiers et MySQL avec Uwamp.
Disque USB3 2,5" 4 To


GMS Krypton.

Re : GMS pour Krypton

Répondre #422
OK, je pensais à ça aussi, mais comme il y a vraiment eu une différence d'un coup, je préférais poser la question.

Merci Athos !

Re : GMS pour Krypton

Répondre #423
Ah je croyais que c'était mon parefeu qui bloquait trop , me voilà rassuré :) Du coup je passe par le lien Fanart.tv pour récupération directement  :gniark:

Re : GMS pour Krypton

Répondre #424
Bonjour à tous et en particulier à Athos  :gniark:

Je voudrais savoir si il serai possible d'ajouter à GMS la possibilité de créer un dossier extrafanart dans le dossier parent des sagas et de pouvoir rapatrier nom pas un extrafanart1 saga comme actuellement mais 4.

Je suis en train de modifier Miro pour qu'il puisse afficher des extrafanart saga aléatoire tout comme les films.

Merci par avance
Mini M8S II / Beelink  GT1 / Minix Neo U9-H --> Krypton 17.5

Re : GMS pour Krypton

Répondre #425
Faudra que je vois mais c'est franchement pas du standard pour Kodi...
Par contre le hasard fait bien les choses car il y a peu j'ai rajouté une option dans les outils de GMS qui devrait régler le problème que tu mentionnes ICI:gniark:

MAJ 15.9.38.
Nouvelle option qui permet de renseigner la rubrique de tri de la table movie avec le titre des films sans les accents, ceci afin d'éviter les problèmes éventuels d'ordre d'affichage avec certains OS qui n'aiment pas les accents.

Seules les rubriques de tri vides seront affectées ce qui ne remet donc pas en cause les éventuels ordres de tri déjà créés dans Kodi.
Une autre option permet de remettre à zéro toutes les rubriques de tri et là par contre ça concerne tous les films.



Fichiers à jour.
Beebox 7200U-Windows 10-Krypton 17.6.
NUC i3 (Windows 7) faisant office de serveur de fichiers et MySQL avec Uwamp.
Disque USB3 2,5" 4 To


GMS Krypton.

Re : GMS pour Krypton

Répondre #426
Merci Athos pour cette version mes box droïde vont adorer... :gniark:
Mini M8S II / Beelink  GT1 / Minix Neo U9-H --> Krypton 17.5

Re : GMS pour Krypton

Répondre #427
Tu me diras si ça règle le problème sous Android, je n'ai pas de machine de ce type sous la main.
Normalement ça devrait le faire...
Beebox 7200U-Windows 10-Krypton 17.6.
NUC i3 (Windows 7) faisant office de serveur de fichiers et MySQL avec Uwamp.
Disque USB3 2,5" 4 To


GMS Krypton.

Re : GMS pour Krypton

Répondre #428
ok je te tiens au jus
Mini M8S II / Beelink  GT1 / Minix Neo U9-H --> Krypton 17.5

Re : GMS pour Krypton

Répondre #429
Bon alors mon retour

Ça  marche o top sauf qu'il ma zappé ce film Æon Flux mais je pense qu'avec ce type de caractères tu ne l'avais pas prévu  :gniark:
Mini M8S II / Beelink  GT1 / Minix Neo U9-H --> Krypton 17.5

Re : GMS pour Krypton

Répondre #430
Effectivement, ce caractère n'est pas considéré comme étant "accentué" et reste donc tel quel lors de la conversion. :gniark:
Donc dans ce cas une affectation manuelle sous Kodi (ou GMS) de l'ordre de tri avec "A" ou "AE" s'impose... :)
Beebox 7200U-Windows 10-Krypton 17.6.
NUC i3 (Windows 7) faisant office de serveur de fichiers et MySQL avec Uwamp.
Disque USB3 2,5" 4 To


GMS Krypton.

Re : GMS pour Krypton

Répondre #431
Salut tout le monde et à toi chez @Athos690 :)

Je me suis aprçu d'un truc lors de mes derniers scrapes. La rubrique du studio c'est toujours "logo_path" au lieu de marquer le nom du studio. Normal ?

Merci.

PS: thetvdb a fait une refonte de leur site :) Quid de la doc de leur api ? :)
Zotac CI320 Nano : Celeron N2930, , 4Go Mémoire, SSD Sandisk 64Go, W7, KODI 16 Nox Silvo / Mr.V Widgets v3

Zotac CI323 Nano : Celeron N3190, , 4Go Mémoire, SSD Sandisk 120Go, W10, KODI 16 Nox Silvo / Mr.V Widgets

NAS Synology DS213+ : 2*3To WD 30EZRX (SHR)

NAS Synology DS215J : 2*4To WD 40EZRX (SHR)

KODI sur Acer Aspire 5740G (Intel I3 330M, 4Go Mémoire, HDD 500Go) sous W7 64Bits, ISENGARD 15)

KODI (Intel Q6600@3Ghz, 6Go mémoire, HDD Seagate 500Go & 250Go)

Re : GMS pour Krypton

Répondre #432
Salut,

Tu as bien la dernière version de GMS ?
Ce problème de studio chez TMDB avait été signalé ICI et a été corrigé depuis un bon moment.
Je viens de faire un test de scrape sur TMDB et j'ai bien le studio :


J'irais jeter un oeil chez TVDB quand j'aurais un peu de temps...  :gniark:
Beebox 7200U-Windows 10-Krypton 17.6.
NUC i3 (Windows 7) faisant office de serveur de fichiers et MySQL avec Uwamp.
Disque USB3 2,5" 4 To


GMS Krypton.

Re : GMS pour Krypton

Répondre #433
Ah peut être pas lol. OK. Dsl du dérangement. Je teste avec la dernière version. :sweat:  :sweat:
Zotac CI320 Nano : Celeron N2930, , 4Go Mémoire, SSD Sandisk 64Go, W7, KODI 16 Nox Silvo / Mr.V Widgets v3

Zotac CI323 Nano : Celeron N3190, , 4Go Mémoire, SSD Sandisk 120Go, W10, KODI 16 Nox Silvo / Mr.V Widgets

NAS Synology DS213+ : 2*3To WD 30EZRX (SHR)

NAS Synology DS215J : 2*4To WD 40EZRX (SHR)

KODI sur Acer Aspire 5740G (Intel I3 330M, 4Go Mémoire, HDD 500Go) sous W7 64Bits, ISENGARD 15)

KODI (Intel Q6600@3Ghz, 6Go mémoire, HDD Seagate 500Go & 250Go)

 

Re : GMS pour Krypton

Répondre #434
OK testé et fonctionnel avec dernière version. Mici. :)
Zotac CI320 Nano : Celeron N2930, , 4Go Mémoire, SSD Sandisk 64Go, W7, KODI 16 Nox Silvo / Mr.V Widgets v3

Zotac CI323 Nano : Celeron N3190, , 4Go Mémoire, SSD Sandisk 120Go, W10, KODI 16 Nox Silvo / Mr.V Widgets

NAS Synology DS213+ : 2*3To WD 30EZRX (SHR)

NAS Synology DS215J : 2*4To WD 40EZRX (SHR)

KODI sur Acer Aspire 5740G (Intel I3 330M, 4Go Mémoire, HDD 500Go) sous W7 64Bits, ISENGARD 15)

KODI (Intel Q6600@3Ghz, 6Go mémoire, HDD Seagate 500Go & 250Go)

Re : GMS pour Krypton

Répondre #435
mmh est ce que quelqu'un pourrait faire un test svp. Chercher un film avec un mauvais nom (il trouve rien), changer avec encore un mauvais nom (il trouve rien) et enfin avec le bon nom. Chez moi ca plante.
Testé avec "Avengers - infinity wars" (nom réel c'est Avengers: Infinity War)

Merci bcp.
Zotac CI320 Nano : Celeron N2930, , 4Go Mémoire, SSD Sandisk 64Go, W7, KODI 16 Nox Silvo / Mr.V Widgets v3

Zotac CI323 Nano : Celeron N3190, , 4Go Mémoire, SSD Sandisk 120Go, W10, KODI 16 Nox Silvo / Mr.V Widgets

NAS Synology DS213+ : 2*3To WD 30EZRX (SHR)

NAS Synology DS215J : 2*4To WD 40EZRX (SHR)

KODI sur Acer Aspire 5740G (Intel I3 330M, 4Go Mémoire, HDD 500Go) sous W7 64Bits, ISENGARD 15)

KODI (Intel Q6600@3Ghz, 6Go mémoire, HDD Seagate 500Go & 250Go)

Re : GMS pour Krypton

Répondre #436
Testé sur TMDB avec nom de dossier "Avengers - infinity wars", il ne trouve pas mais si je  mets le bon nom "Avengers: Infinity War" il trouve et scrape sans problème :


Sur MPDB il le trouve tout de suite avec "Avengers - infinity wars" et le scrape sans problème :


Le problème est ailleurs et il faudrait dire de quel plantage il s'agît...  :)
Beebox 7200U-Windows 10-Krypton 17.6.
NUC i3 (Windows 7) faisant office de serveur de fichiers et MySQL avec Uwamp.
Disque USB3 2,5" 4 To


GMS Krypton.

Re : GMS pour Krypton

Répondre #437
Merci Athos. C'était juste pr vérif. Le problème vient donc de chez moi. Pour info, c'est un plantage comme d'hab avec message d'erreur...surement un problème lié au réseau ou au net.
Au fait, tu as pu jeter un oeil à l'API de thetvdb ?

Merci. Et encore un grand merci pour GMS et ton suivi au fur et à mesure des versions de Kodi; Il est vraiment extrêmement pratique. Ce travail en "live" sur la bdd, c'est du bonheur....Et c'est ce qui manque sur les séries à cause de ce putain de !?@!?.;)"# thetvdb
Zotac CI320 Nano : Celeron N2930, , 4Go Mémoire, SSD Sandisk 64Go, W7, KODI 16 Nox Silvo / Mr.V Widgets v3

Zotac CI323 Nano : Celeron N3190, , 4Go Mémoire, SSD Sandisk 120Go, W10, KODI 16 Nox Silvo / Mr.V Widgets

NAS Synology DS213+ : 2*3To WD 30EZRX (SHR)

NAS Synology DS215J : 2*4To WD 40EZRX (SHR)

KODI sur Acer Aspire 5740G (Intel I3 330M, 4Go Mémoire, HDD 500Go) sous W7 64Bits, ISENGARD 15)

KODI (Intel Q6600@3Ghz, 6Go mémoire, HDD Seagate 500Go & 250Go)

Re : GMS pour Krypton

Répondre #438
hello
Petit pb aujourd’hui GSM (dernière version) me met un message comme quoi je n'ai plus de scraps disponibles sur MPDB.TV ... il ne me prend que 1 ou 2 films à la fois. Des scraps de dispos j'en ai à la pelle (2996) que GSM voit d'ailleurs quand je vais dans "identifiant et mot de passe MPDB.TV"
D'ou que c'est y bien que ça peut venir ??  :P
Config:
NAS fait maison avec vieux pc (openmediavault)
Mi Box3  -  KODI 17.6
pc portable W7 Asus N71
TV Panasonic 58DX750 - Son SMSLAD18 + Biblio. Mission

Re : GMS pour Krypton

Répondre #439
Salut Athos,

En essayant de scraper sur TMDB avec GMS, aujourd'hui : 

Erreur à la ligne 3 du traitement Sélection d'une ligne de ZR2.
Vous avez appelé l'opérateur [] sur le champ ZR1.
L'indice spécifié [-1] est invalide. 
Les valeurs valides sont comprises entre 1 et 69 (inclus).

Informations techniques

Projet : Gestion MySQL

Dump de l'erreur du module <WD140OBJ.DLL> <14.00Oqe>.

- Appel WL :
Traitement de <FScrapMulti.Onglet.ZR2>, ligne <3>, thread <0>

- Niveau : erreur fatale (EL_FATAL)

- Code erreur : 10038

- Code erreur WD55 : 0

- Pas de code d'erreur système

- Pas de message d'erreur système

- Que s'est-il passé ?
Vous avez appelé l'opérateur [] sur le champ ZR1.
L'indice spécifié [-1] est invalide. 
Les valeurs valides sont comprises entre 1 et 69 (inclus).

- Pas d'info de debug

- Infos attachées :
EIT_PILEWL :
Sélection d'une ligne de ZR2 (FScrapMulti.Onglet.ZR2), ligne 3
Clic sur Bmodif4 (FchoixCreat.Bmodif4), ligne 1
Clic sur Bval5 (FMySql.Bval5), ligne 7
Initialisation de Finit (Finit), ligne 107
EIT_COMPOSANT :

EIT_DATEHEURE : 23/09/2018 10:17:12

- Identifiant dans le .err : 10038

Pile :
Sélection d'une ligne de ZR2 (FScrapMulti.Onglet.ZR2), ligne 3
Clic sur Bmodif4 (FchoixCreat.Bmodif4), ligne 1
Clic sur Bval5 (FMySql.Bval5), ligne 7
Initialisation de Finit (Finit), ligne 107


Étonnant, les premiers fonctionnaient plutôt bien. L'erreur s'est produite alors que j'allais "modifier un film" après la première interrogation du scraper.