Aller au contenu principal
Messages récents
1
Support Général des Skins / Re : [skin] : ICONMIX (19.02.020) -IconMixTools (19.02.021) (Krypton/Leia)
Dernier message par iznobe -
Bon en même temps quelle idée de passer sous une nouvelle version de Kodi pleine de bug.
Telexx n'y ai pour rien. Le Leia 18.0 est instable je rencontre des soucis avec mon skin.
Ce n'est pas pour rien que la version 18.1 est en Rc1 et que la version 18.2 est en préparation.

Difficile pour nous skinners de maintenir une version en phase toujours Béta et une version très stable 17.6

t ' inkiete , je disais cela pour taquiner  :gniark:

je comprends tres bien la situation , mais etant sous linux mint qui est inspiré de ubuntu , lui meme tire de debian ...  on aurait pu penser qu ' avant de lancer kodi 18 dans les depots , les devs testent au moins le fichier compiler un minimum , bref encore une version bien buggué ...

je tiens juste a rajouter du coup que je n ' ai meme pas pu choisir de passer a kodi v18 buggué apres 8 mois d' absence , quand j 'ai rebranché mon ordi , j ' ai lancer  un sudo apt-get update et un sudo apt-get upgrade , apres une heure a telecharger les MAJs , et 20 min d' install , pouf voila le resultat ...

par contre va falloir que je recherche le depot et la manip pour repasser en 17 .6  :scyth:  ca fait juste un peu raler  l ' histoire , je me demande au final si certains linuxiens ne sont pas en train de depasser windaube ( niveau debilité  ) mais je m ' egare , revenons a nos moutons ...  :P

 lorsque j ' aurais downgrader kodi ,et repasser en icon mix , je testerai vos nouvelles fonctionalités et skins  :-*
2
Add-ons Météo / Re : Add-on météo qui marche ?
Dernier message par mikebzh44 -
OpenWeatherMap marche très bien, il suffit de ses créer un compte sur le site et de générer une clé API puis de la renseigner dans le plugin de Kodi.

Sinon, Yahoo Météo marche aussi.
4
Support Linux et Live / Re : perte de sons
Dernier message par SnakeDoc -
Je peux pas dire mieux que Celedhrim.

Tu sembles avoir un soucis de matériel, soit c'est ta sortie physique de ton ampli, soit c'est directement ta carte électronique de ton ampli. Mais au vu de tes informations on ne peut pas mettre en cause ni kodi ni ton PC, mais plus ton ampli.
Si c'est un ampli ressent, essai de le mettre à jour pour voir
5
Add-ons Météo / Add-on météo qui marche ?
Dernier message par bef -
Bonjour,

Je viens d'installer openweather.
Les prévisions à 7, 10 jours ne fonctionnent pas. Ainsi que les prévisions à 36h et WE.
Dans le menu Météo, faut-il un programme de lecture particulier ? ou/et des weather icons particuliers ?

De plus, dans le forum de support Kodi, il est préconisé de ne plus utiliser openweathermap au profit de weatherbit.io qui lui ne marche pas du tout !!!!

Est-ce que quelqu'un a réussi à faire marcher très correctement la météo ?
D'avance merci pour votre aide
FB
6
Support Général PVR / Re : difficulte install chemin reseau impossible via samba
Dernier message par steveri027 -
bonjour ,
je viens d'installer l'app  kodi sur ma tv phillips et je n'arrive pas à configurer samba pour lire mes vids ( ça  m'inerve .....)

C'est sans doute super simple  bref
Sous samba j'arrive à voir les dossiers que j'ai partagé au préalable sur mon pc ( win10) mais lorsque je veux pointer dessus , cela me demande un log user et un pass word.

Quel log user : WORKROUP ou le nom du Pc ou ?
Quel pass word : j'ai testé avec le password avec mon log in de pc  ( marche pas)

J'ai testé en enlevant mon "password" sur pc, kodi continue de voir les dossiers ( mais me demande toujours un password) mais je ne peux toujours pas finaliser l'installation

Dans tous les cas je n'ai pas pu voir les fichiers dans les dossiers partagé sur mon pc.

Auriez vous un liens vers un tutos suffisamment explicite ou une solutions ?
Samba est sensé être super simple mais  puis je lire mes transfert vids sur pc  via un autre type de serveur reseau ?

ps: j'ai vus pleins de tutos mais ils manque de précision concernant les log et password, de plus j'utilisais xbmc sur xboite  mais y a des lustres.

Merci
Moi j'ai aussi eu le même problème mais je réussi à tout résoudre en réinitialisant mon ordinateur!
Merci!
7
Support Linux et Live / Re : perte de sons
Dernier message par celedhrim -
SI deja le test son de l'ampli présente des défauts , tu peux pas espérer que cela fonctionnet sans soucis sur kodi :)

Je pense que la tu as un soucis d'ampli / enceinte déjà

mon ampli est toujours correctement programmé 'depuis plusieurs années et le problème n'est apparu que depuis quelques jours.

Je vais te rappeler une loie fondamentale de notre univers  :gniark: : Ca marche toujours bien avant d'avoir un soucis !
8
Support Linux et Live / Re : perte de sons
Dernier message par hpfou -
Bonjour,
mon ampli est toujours correctement programmé 'depuis plusieurs années et le problème n'est apparu que depuis quelques jours.
J'ai réalisé un test de son( l'ampli envoie un bruit sur chacune des enceintes) et je me suis aperçu que mon enceinte centrale ne donnait rien. J'ai inversé deux enceintes, mais la panne est restée au centre.
Je ne sais pas si c'est cela qui perturbe ma captation du son, mais c'est tout ce que j'ai trouvé
Simple Audio Video Embedder