Revenir au contenu principal
OpenID

Messages récents

1
Support Général des Skins / Re : [skin] : ICONMIX
Dernier message par klo33 -
Alors, alors, quelques petits bugs par ci par là...
1 - La nouvelle fiche réalisateur ne m'affiche pas les infos : pas de photo du réal et listes (local + IMDB) vides...
2 - Quand je fais "fleche bas" dans la liste des films pour faire apparaître le menu contextuel, celui-ci apparaît derrière le bloc acteurs (avec l'option bloc acteurs au milieu)
3 - Sympa les nouvelles icones animées pour la météo mais elle sont un peu speed, non?

Enfin, mais c'est un pb chez moi je pense une de mes box android ne voit toujours pas les mises à jour (Skin+Script) alors que l'autre les a faites dès le démarrage... :-\

Sinon, encore merci Telexxingou pour ces améliorations incessantes!!!!

Ah et je kiffe l'aperçu des bandes annonces!
Et... toujours pas de drapeaux chez moi... mais j'ai la flemme de changer tous les noms de pays en anglais....;-))
2
Support Android / Re : source disque externe qui change de nom
Dernier message par mikebzh44 -
C'est le problème des médias USB et d'Android (et Linux en général), le nom du média peux changer entre deux branchements / débranchements.

Si tu le fait juste pour voir des fichiers, tu as peut être intérêt à installer un serveur FTP ou un serveur SMB sur la TV pour pouvoir copier les fichiers directement via le résultat. Ou acheter un NAS :gniark:
3
Support OpenELEC / Re : Boot and select proper device
Dernier message par yiei -
après plusieurs essais, RIEN ne fonctionne, je n'arrive même pas a faire apparaitre une clé usb dans le mode legacy, la seule a être visible c'est la clé sur laquelle j'ai Libreelec installé mais je me souviens qu'avant l'installation, elle n'était pas visible et j'avais du tout lancer en UEFI, on dirait que mon mode Legacy est HS
4
Support Android / source disque externe qui change de nom
Dernier message par derzhou -
Bonjour,

J'utilise Kodi sur ma TV Sony avec une interface Android TV et mon contenu multimédia est sur disque dur externe branché via USB sur ma TV.
Pour copier du nouveau contenu sur mon DD, je branche celui-ci directement sur mon PC et le rebranche ensuite sur ma TV.
Mon problème, le dossier source désigné dans Kodi pour le contenu multimédia, change de nom (mais c'est pas systématique) lorsque je rebranche le DD, donc je suis obligé de rééditer la nouvelle source et re-scanner tous mon contenu multimédia. C'est rasoir !

Une petite idée, après c'est peut-être un problème avec ma TV et pas Kodi.

Merci d'avance
5
Support OpenELEC / Re : Boot and select proper device
Dernier message par athos690 -
La télécommande je ne m'en sers pas mais elle assure le minimum avec le peu de boutons qu'elle a.
Elle est très petite (format carte de crédit) et donc pas très ergonomique.

Pour Kodi j'utilise Yatse sur un ancien smartphone dédié à cet usage. Ça me permet notamment de naviguer dans ma musique sans avoir à allumer la TV car la musique je l'écoute, je ne la regarde pas...  :gniark:

Je précise que sur le NUC, si je coche la case UEFI une fois Libreelec installé il m'indique en rouge "No device found" ou un truc de ce genre.
6
Support OpenELEC / Re : Boot and select proper device
Dernier message par yiei -
sinon la télécommande avec la beebox est fonctionnelle sous kodi ?
7
Support OpenELEC / Re : Boot and select proper device
Dernier message par yiei -
je n'ai pas la case à cocher, j'ai une version de bios plus récente donc je me demande si je ne devrais pas essayer d'installer la même que toi pour autant que je la trouve.

ou alors j'ai un nuc malade ! dans le dossier SATA, j'ai la possibilité de cocher fonction S.M.A.R.T. en plus, je vais la décocher pour voir.
Sinon le disque SSD n'est pas reconnu dans la liste legacy alors qu'il est pour le moment vide et au format NTFS. Mais visible quand je dois choisir le disque pour installer Libreelec via le menu.

Je vais également tacher d'installer la nouvelle version de Libreelec ...
8
Support Général des Skins / Re : [skin] : ICONMIX
Dernier message par klo33 -
Trop cool de penser à moi  :gniark:  :gniark:  :gniark:  :cinpou:
9
Support OpenELEC / Re : Boot and select proper device
Dernier message par athos690 -
Il me semble que si le port M2 était désactivé Libreelec n'aurait pas pu le voir et installer l'OS dessus.
Dans le BIOS ça se présente comme ça :







Sous Windows 10 je crée les images système avec l'outil intégré qui est identique à l'outil qu'il y a sous W7.

La Beebox gère matériellement le H265 et a une sortie HDMI 2.0 qui permet un affichage UHD en 60 Hz.
J'ai une TV UHD car il devient difficile de trouver des TV FHD LCD de qualité (qualité des dalles) et l'oled reste encore trop cher pour moi. L'UHD n'a donc pas été un critère de choix pour cette TV.

Le NUC ne gérait pas du tout le décodage matériel du H265 en tous cas pas avec les versions de Krypton que j'avais à l'époque.
Je n'ai pas réessayé avec les toutes dernières versions de Krypton mais je doute que ça ait changé sur ce point.
En dehors de ça c'est identique au niveau qualité d'image, ça reste de l'Intel...

Je voulais en faire mon PC de bureau mais c'est un peu le bordel car il faut mettre des boîtiers pour les disques et un hub USB pour pouvoir tout connecter. 
J'ai aussi besoin de connecter un lecteur BR pour riper mes BR.
Finalement ça devient assez encombrant avec plein de fils en plus.  :gniark:

Du coup j'ai préféré garder mon PC classique qui est dans un boîtier normal qui permet de loger les disques et le lecteur BR et qui a suffisamment de ports USB pour mon usage.
Je trouverais bien un usage pour le NUC, en attendant il roupille...  :gniark:



10
Support Windows / Re : Probléme de son DTS ou AC-3 avec passtrought.
Dernier message par charles44 -
Est ce que vous pensez qu'un probleme de pilote ou du logiciel realtek pourrait etre a l'origine du problème?

J'ai desinstaller realtek pour tester,(Quelqu'un sur un autre forum ayant le meme probleme, a carrement reinstaller windows mais sans les drivers audio, et le passtrought refonctionnais), ça ne marche toujours pas pour moi, mais j'ai remarqué que le PC chauffe moins quand kodi est lancé....
SimplePortal 1.0.0 Beta 1 © 2008-2014