Aller au contenu principal
Sujet: Certification non reconnue (Lu 3029 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

Certification non reconnue

Bonjour! Je voudrais savoir si il existe un moyen pour faire reconnaitre à transparency les certifications de films francaises (-10, -12...). Chez moi tous les films apparaissent avec le sigle "NR" alors que le mpaa est bien enregistré sous la forme "France:U ; France:-10, ...

Faut-il ajouter quelque chose pour que cela marche?

Re : Certification non reconnue

Répondre #1
Bonjour,
Peut-être en ajoutant "Certification" devant France...
Dans le NFO, as-tu essayé avec <mpaa>Certification:France:U</mpaa> ?



Envoyé depuis mon iPhone avec Tapatalk !

Re : Certification non reconnue

Répondre #2
Non je viens d'essayer et ça ne change rien. Le Logo reste sur [ NR ]...

Re : Certification non reconnue

Répondre #3
personne?

Re : Certification non reconnue

Répondre #4
Et le skin Transpency gère la certification ?

Il faudrait regarder dans le code XML ou demander au skinner sur le forum officiel quelles valeurs il attend pour la France. Et si il a prévu les images qui vont avec chaque certification.

Re : Certification non reconnue

Répondre #5
j'avais déjà regardé dans le code et je crois me souvenir de valeurs de flag (enfin je pense) pour la France.

Edit : après vérification, il y a erreur de moi ou du skinner.
xbian@xbian ~ $ grep -r ':-10' .xbmc/addons/skin.transparency/
.xbmc/addons/skin.transparency/720p/Includes_Variables.xml:             <value condition="substring(Listitem.mpaa,French:-10)">flags/movies/rating/csa10.png</value>


Il met "french" au lieu de "France" sachant qu'il a aussi intégré les mppa pour l'Australie en mettant "Australia".
Les autres skinner utilisent quelle notation?

Re : Certification non reconnue

Répondre #6
Dans Aeon Nox :

<value condition="substring(ListItem.mpaa,France:-18) | Substring(ListItem.mpaa,Interdit aux moins de 18 ans)">csa18</value>


Donc soit tu modifies tous tes .NFO pour mettre French à la place de France. Soit tu modifies les fichiers XML du skin pour prendre en compte France à la place de French. Soit tu vois avec le skinner pour qu'il corrige son skin.

Re : Certification non reconnue

Répondre #7
ok. Je vais changer mes nfos alors...

Merci de votre aide.

 
Simple Audio Video Embedder