Revenir au contenu principal
OpenID

Sujet: XBMCbuntu sous Asrock ION 330 + Pas de son sur HDMI - IEC98 (Lu 1746 fois) sujet précédent - sujet suivant

0 Membres et 1 Invité sur ce sujet
  • plopy
  • [*][*]
XBMCbuntu sous Asrock ION 330 + Pas de son sur HDMI - IEC98
Salut à tous,

Depuis peu j'ai eu l'occasion de trimballer mon HTPC un peu partout dans la famille pour montrer la bête et surtout à quoi servais un
Media Center chez sois, Bref...

A la maison aucun soucis ! par contre chez les différentes personnes j'ai du passer sur de l'HDMI... et bien pas moyen il veux rien savoir ! il passe en HDMI mais rien ne sors.

Si quelqu'un à une idée ... merci

  • mikebzh44
  • [*][*][*][*][*][*][*]
  • Développeur
  • Vi
Re : XBMCbuntu sous Asrock ION 330 + Pas de son sur HDMI - IEC98
Réponse #1
Tu veux dire qu'à la maison, ton HTPC est banché en HDMI pour le son et l'image sur ta TV et tout est OK mais que si tu trimballes ton HTPC ailleurs, tu n'as plus de son   :embarrassed:

  • plopy
  • [*][*]
Re : XBMCbuntu sous Asrock ION 330 + Pas de son sur HDMI - IEC98
Réponse #2
A la maison je suis sur un systeme d'enceinte analogique donc çà marche sans soucis.
Non je n'utilise pas de D'HDMI pour le son seulement pour la vidéo


  • mikebzh44
  • [*][*][*][*][*][*][*]
  • Développeur
  • Vi
Re : XBMCbuntu sous Asrock ION 330 + Pas de son sur HDMI - IEC98
Réponse #3
OK donc tu n'arrives pas à avoir le son en HDMI, que le HTPC soit chez toi ou en vadrouille.

Quelle version d'XBMC ? Quels réglages audio ? Captures d'écran.

 
SimplePortal 1.0.0 Beta 1 © 2008-2014