Revenir au contenu principal
OpenID

Sujet: Scraper MPDB sur Xtreamer Ultra (Lu 469 fois) sujet précédent - sujet suivant

0 Membres et 1 Invité sur ce sujet
  • Pizza
  • [*][*][*]
Scraper MPDB sur Xtreamer Ultra
Hello

J'ai un Xtreamer Ultra sous XBMC Gotham avec le scraper Media passion depuis pff, je sais plus... 4 ans ? :D

Suite à la migration j'ai tenté d'installer le nouveau scraper, il me dit format d'extension incorrect

J'ai l'impression que c'est mort ? C'est Kodi obligatoire ?  :eye:

Merci en tout cas pour votre boulot
Xtreamer Ultra Openelec 5.0.8 Kodi Helix 14.2
PC Windows 7  Pro Kodi Helix 14.2
NAS Synology DS411J 4x2To Barracuda Green
Samsung U48E6420
Creative Inspire Digital 5.1 5500

  • mikebzh44
  • [*][*][*][*][*][*][*]
  • Modérateur
  • Vi
Re :
Réponse #1
Oui, il va falloir migrer vers Kodi.

Envoyé de mon Nexus 5X en utilisant Tapatalk


  • Pizza
  • [*][*][*]
Re : Scraper MPDB sur Xtreamer Ultra
Réponse #2
Ok merci, je vais essayer de voir si Openelec a une distrib compatible pour ces bons vieux Xtreamer  :sad:

*croise les doigts*  :eye:
Xtreamer Ultra Openelec 5.0.8 Kodi Helix 14.2
PC Windows 7  Pro Kodi Helix 14.2
NAS Synology DS411J 4x2To Barracuda Green
Samsung U48E6420
Creative Inspire Digital 5.1 5500

  • Pizza
  • [*][*][*]
Re : Scraper MPDB sur Xtreamer Ultra
Réponse #3
Bonne nouvelle

J'ai réussi à passer un de mes Xtreamer Ultra (première version je précise, pas le Ultra 2) de XBMC Gotham (v13 donc) à Kodi Helix (v14) avec leur version Openelec 5.0.8 (x86 Generic (Intel/AMD/Nvidia) - Diskimage)

Pour ceux que ça peut aider, j'ai essayé au préalable la version 6.0.3 (x86 Nvidia Legacy - Diskimage) qui gère Kodi Isengard (v15) mais le chipset vidéo n'est plus reconnu... Trop vieux, même pour un "Legacy"

Je passe à la suite  :sweat:
Xtreamer Ultra Openelec 5.0.8 Kodi Helix 14.2
PC Windows 7  Pro Kodi Helix 14.2
NAS Synology DS411J 4x2To Barracuda Green
Samsung U48E6420
Creative Inspire Digital 5.1 5500

 
SimplePortal 1.0.0 Beta 1 © 2008-2014