Revenir au contenu principal
OpenID

Sujet: films non reconnu et message erreur (Lu 1249 fois) sujet précédent - sujet suivant

0 Membres et 1 Invité sur ce sujet
  • kauzzak
  • [*][*]
films non reconnu et message erreur
Bonjour a tous,

Je fais appel a vous car j'ai un petit soucis sur Kodi avec MPDB, j'ai plusieurs films récent qui ne sont pas reconnu lors du scan sur kodi alors qu'ils apparaissent bien dans la base de MPDB.
Du coup je vais sur le film en question, info du film, actualiser, et là rien, aucun résultat. Alors je tente une saisie manuelle et boum message erreur:
ERROR : Exception caught on main loop. exiting

quel est la meilleur solution.

merci d'avance


  • Panorappix
  • [*][*][*][*][*][*][*]
  • Fondateur
  • Tipiak!
Re :
Réponse #1
Debug log

Envoyé de mon T6 en utilisant Tapatalk


  • kauzzak
  • [*][*]
Re : films non reconnu et message erreur
Réponse #2
Que veux-tu dire par là ? Désolé chui pas trop doué.

  • Tubecatodix
  • [*][*][*][*][*][*][*]
  • Guide
  • assez expert pour savoir que je n'y connais rien
Re : films non reconnu et message erreur
Réponse #3
:gniark: clique sur la ligne rouge qui défile sous la signature de Pano, notre druide... ;-)

  • kauzzak
  • [*][*]
Re : films non reconnu et message erreur
Réponse #4
voilà, je t'ai mis en pièce jointe. En espérant que ce soit le bon fichier car je suis pas sur de moi à 100%.

  • Panorappix
  • [*][*][*][*][*][*][*]
  • Fondateur
  • Tipiak!
Re : films non reconnu et message erreur
Réponse #5
met à jour ton scraper, tu es sur l'ancien...

  • kauzzak
  • [*][*]
Re : films non reconnu et message erreur
Réponse #6
tu veux dire passer sous MPDB ? déjà fais mais je ne peux pas désactiver media-passion, pourquoi ?

  • Tubecatodix
  • [*][*][*][*][*][*][*]
  • Guide
  • assez expert pour savoir que je n'y connais rien
Re : films non reconnu et message erreur
Réponse #7
Désactiver ? Change de scraper dans tes sources, ça devrait suffire non ?

  • Panorappix
  • [*][*][*][*][*][*][*]
  • Fondateur
  • Tipiak!
Re :
Réponse #8
Tu peux pas le désactiver car il est affecté à une de tes source

Envoyé de mon T6 en utilisant Tapatalk


  • kauzzak
  • [*][*]
Re : films non reconnu et message erreur
Réponse #9
ok merci mais j'ai un souci, je peux pas choisir un autre scrapper ! voir photo.

  • Panorappix
  • [*][*][*][*][*][*][*]
  • Fondateur
  • Tipiak!
Re : films non reconnu et message erreur
Réponse #10
ben au pire tu supprime ta source

  • kauzzak
  • [*][*]
Re : films non reconnu et message erreur
Réponse #11
du coup tout désinstallé et réinstallé, nikel plus de soucis.

mais maintenant je voulais savoir comment je pourrais ajouter ou supprimer des catégories sur la page d'accueil de kodi comme image, météo .... ? je suis sur confluence .
merci

  • Panorappix
  • [*][*][*][*][*][*][*]
  • Fondateur
  • Tipiak!
Re : films non reconnu et message erreur
Réponse #12
tu peux pas sous confluence.

  • kauzzak
  • [*][*]
Re : films non reconnu et message erreur
Réponse #13
Ok merci, quel est le meilleur thème pour pouvoir le faire ?

  • Panorappix
  • [*][*][*][*][*][*][*]
  • Fondateur
  • Tipiak!
Re : films non reconnu et message erreur
Réponse #14
la plupart le permettent, le mieux pour toi est de voir celui qui te convient le mieux.

 
SimplePortal 1.0.0 Beta 1 © 2008-2014