Revenir au contenu principal
OpenID

Sujet: TMDB ca scrap... oui mais en fait non (Lu 1147 fois) sujet précédent - sujet suivant

0 Membres et 1 Invité sur ce sujet
TMDB ca scrap... oui mais en fait non
Bonjour

J'ai un probleme assez curieux sur un de mes repertoires.
J'utilise le scraper TMDB pour tous mes repertoires de films. Tout se passe très bien sauf un bug étrange sur un de mes repertoire.

Le repertoire est bien scanné, les fils bien scrapés, mais quand je vais dans mes fichiers les films sont présents comme si il n'avaient pas été scrapés.

Par contre si je scrap manuellement (actualiser dans la page d'information du film), j'ai bien le film comme il faut

Exemple dan le screen ci dessous avec "12 years a slave"

IMAGE

J'ai deja essayé plein de choses différentes:
. re scrap total du repertoire
. création de nfo pour chaque films

Le seul truc qui marche c'est un scrap film par film.
je précise ue j'ai ce bug uniquement sur ce repertoire

avez vous une idée de ce qui cloche?
  • Edité la dernière fois le: 17 Mars 2016 21:56:18 par SamDaPiRatE

  • mikebzh44
  • [*][*][*][*][*][*][*]
  • Développeur
  • Vi
Re : TMDB ca scrap... oui mais en fait non
Réponse #1
Sans debug log, non, aucune idée.

Re : TMDB ca scrap... oui mais en fait non
Réponse #2
voici le log, mais il n'y a rien de probant à l'intérieur

je précise toute fois que lorsque je vais dans la fiche d'un film, exemple 300 dans mon screen, tout est bien OK

  • mikebzh44
  • [*][*][*][*][*][*][*]
  • Développeur
  • Vi
Re : TMDB ca scrap... oui mais en fait non
Réponse #3
Il faudrait passer Kodi en mode debug, lancer le scant automatique de ta source qui pose problème et nous donner le fichier kodi.log ensuite.

Re : TMDB ca scrap... oui mais en fait non
Réponse #4
je ferai un log en mode debug dès que possible.

Par contre j'ai fais un test, j'ai simplement renommé le dossier, initialement: Films HD, renommé en FilmsHD
Et la tous les fichiers sont bien scrapés...

 
SimplePortal 1.0.0 Beta 1 © 2008-2014