Revenir au contenu principal
OpenID

Sujet: Problème Watchdog (Lu 7594 fois) sujet précédent - sujet suivant

0 Membres et 1 Invité sur ce sujet
Problème Watchdog
Impossible pour moi de faire fonctionner l'add-on Watchdog, il ne se met pas en route dès qu'un fichier arrive sur mon disque dur :/
Si quelqu'un aurait une solution. Merci d'avance.
  • Edité la dernière fois le: 26 Mai 2014 13:21:54 par kenbest69

  • Panorappix
  • [*][*][*][*][*]
  • Tipiak!
Re : Problème Watchdog
Réponse #1
tu l'as paramétré comment?

Re : Problème Watchdog
Réponse #2
Paramètres Général :
   - j'ai désactivé "surveiller les sources musique" et "nettoyer la médiathèque lors de déplacements ou suppressions"

Paramètres Avancé :
   - Méthode : Auto
   - Méthode de scrutation : Profondeur inf.
   - Délai : 1
   - Force global scan : désactivé

Voilà

  • Panorappix
  • [*][*][*][*][*]
  • Tipiak!
Re : Problème Watchdog
Réponse #3
et un debug log en fonctionnement également.

Re : Problème Watchdog
Réponse #4
Je fait comment? Je comprend rien à l'explication du forum :/
  • Edité la dernière fois le: 26 Mai 2014 16:30:37 par kenbest69

  • Panorappix
  • [*][*][*][*][*]
  • Tipiak!
Re : Problème Watchdog
Réponse #5
tu ne comprends pas quoi ?

Re : Problème Watchdog
Réponse #6
comment faire un debug log

  • Panorappix
  • [*][*][*][*][*]
  • Tipiak!
Re : Problème Watchdog
Réponse #7
suis les étapes indiquées dans le post, et dis ù tu as un pb, c'est pourtant assez clair.

Re : Problème Watchdog
Réponse #8
C'est sa?
  • Edité la dernière fois le: 26 Mai 2014 23:47:50 par kenbest69

  • Panorappix
  • [*][*][*][*][*]
  • Tipiak!
Re : Problème Watchdog
Réponse #9
le service semble actif.
tu peux me donner le chemin d'une video qu'il aurait du detecter?

Re : Problème Watchdog
Réponse #10
oui bien sur alors
/var/media/TOSHIBA EXT/Films/Q-Z/Twilight love 2(Titre de mon film)

  • Panorappix
  • [*][*][*][*][*]
  • Tipiak!
Re : Problème Watchdog
Réponse #11
visiblement t'as du te planter dans le paramétrage, voici ce qu'il surveille:

22:25:16 T:2915902544   DEBUG: service.watchdog: video sources ['/storage/videos/', '/storage/tvshows/']

Re : Problème Watchdog
Réponse #12
Général
 Surveiller les sources vidéo**    
 Surveiller les sources musique
 Nettoyer la médiathèque lors de déplacements ou suppressions
 Afficher les notifications**  
 Mettre en pause lors de la lecture**  

Avancé
 Méthode
    Auto**  
    Scrutation**  
 Méthode de scrutation pour les partages réseaux
    Profondeur 1 (répertoire racine uniquement)
    Profondeur 2 (répertoire racine et sous-répertoires)**  
    Profondeur inf. (tous les sous-répertoires)**  
 Délai : 1**
 Force global scan (fixes xbmc sometimes not picking up new tv episodes)


Voilà partout ou il y a les petits ** c'est tout les paramètres tester et rien ne marche  :sad:
  • Edité la dernière fois le: 27 Mai 2014 11:37:19 par kenbest69

  • Panorappix
  • [*][*][*][*][*]
  • Tipiak!
Re : Problème Watchdog
Réponse #13
tu peux fournir ton sources.xml qui se situ dans ton userdata?

tu as bien déjà des films en médiathèque?
tu as bien paramétré ta source?

Re : Problème Watchdog
Réponse #14
C'était bien sa le paramétrage de la source. Tout fonctionne maintenant. Merci à toi

  • Panorappix
  • [*][*][*][*][*]
  • Tipiak!
Re : Problème Watchdog
Réponse #15
c'est à dire? il te manquais quoi ?

Re : Problème Watchdog
Réponse #16
dans sources c'était encore sur vidéo, j'ai donc remis ma destinations à savoir "/var/media/TOSHIBA EXT/Films/"

  • Panorappix
  • [*][*][*][*][*]
  • Tipiak!
Re : Problème Watchdog
Réponse #17
il faut l'ajouter la source, t'en as pas forcément qu'une.

Re : Problème Watchdog
Réponse #18
oui j'ai ajouter la source de mes films et la source de mes séries ;)

  • Panorappix
  • [*][*][*][*][*]
  • Tipiak!
Re : Problème Watchdog
Réponse #19
ok.
impecc.

 
SimplePortal 1.0.0 Beta 1 © 2008-2014