Aller au contenu principal
Sujet: Plantages sur Shield (Lu 520 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

Plantages sur Shield

Bonjour à tous.

Depuis quelques jours, je rencontre des plantages aléatoires de Kodi (version 19.1) : je suis entrain de regarder soit un film soit une série et d'un coup, l'application plante. Je n'ai pas de message d'erreur. L'écran devient simplement noir (plus de son non plus) et au bout de 3-4 secondes je reviens sur le menu principal de la Shield.

Les films et séries sont stockés sur un NAS en réseau, et les disques sont bons.

J'ai tenté de redémarrer la Shield mais le problème est toujours là.

Voilà un fichier log que j'ai trouvé, est-ce que cela vous aide?

Merci d'avance.

[Edit] Après différents tests, Kodi plante même lorsqu'il est simplement lancé, et non pas forcément pendant la lecture d'un film / série.

 

Re : Plantages sur Shield

Répondre #1
Bonjour,

Est-ce que tu à essayé de ré-installer KODI 18 ? pour savoir si le bug viens de la version de KODI

Tv : THOMSON UHD 4K 55" Curved
HTPC TV : Shield 2019 / Kodi 18.8, Mod Aeon Miro Nox
KODI 18.6, Skin Kodroid

NAS D-Link DNS-320, 2*2TO RAID 1

Re : Plantages sur Shield

Répondre #2
J'ai réinstallé la dernière version de Kodi, ça a l'air d'être mieux.

Le seul truc, c'est que Kodi se ferme totalement lorsque je mets la Shield en veille, chose que je n'avais pas avant. Mais bon c'est quand même moins gênant.

Je testerais peut-être la version 18 pour voir si cela change quelque chose ou pas.

Merci pour la réponse en tous cas.

 
Simple Audio Video Embedder