Aller au contenu principal
Sujet: Affichage fanart = fond noir mais titre affiché (Lu 106 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

Affichage fanart = fond noir mais titre affiché

Bonjour tout le monde,

Je rencontre un dysfonctionnement que je ne parviens pas à cibler via Kodi sur mon Raspberry alors que cela fonctionne sur mon PC.

Petite explication de mes branchements :
  • le PC est dans mon bureau, situé à l'étage, et est relié au RDC via un kit CPL en ethernet. C'est lui que j'utilise pour le scrap.
  • le NAS ainsi que le Raspberry se trouve au RDC, en ethernet également.

Pour résumer mon problème, j'ai configuré, pour les séries, l'affichage d'arrière-plan "FanArt de séries TV aléatoire" (voir la pièce jointe).
Cet affichage fonctionne très bien sur le PC mais pas sur le Raspberry sur lequel un fond noir s'affiche pour certain FanArt mais avec le nom de la série en bas à gauche de l'écran alors que d'autres s'affichent sans problème.  :thinking:

Au niveau des sources dans le Kodi du Raspberry, j'indique le chemin SMB des dossiers situés sur mon NAS mais je lui indique que le fournisseur d'informations est "Local information only".

J'ai posté le log (auquel je ne comprends pas tout (doux euphémisme...)), selon les conseils de la signature de popi_le_clown.

Est-ce qu'un/e connaisseur/se aurait le temps de décortiquer ce log et m'indiquer où se situe le problème ?  :beg:
TV Sony Bravia KDL 40HX800
Kodi 18 (OSMC) sur Raspberry Pi 2 B
NAS Synology DS418Play (3x8 To + 1x6 To (SHR-2))

Re : Affichage fanart = fond noir mais titre affiché

Répondre #1
A la suite de mes recherches sur internet, j'ai renommé le fichier "Textures13.db" afin de forcer Kodi à recréer son cache d'images.
Le résultat était encore pire : je n'avais plus que des fonds noirs avec le titre du film ou de la série.

Puis j'ai trouvé ce post d' @athos690.
J'ai donc à nouveau renommé le fichier "Textures13.db" puis le dossier "Thumbnails" et j'ai redémarré Kodi/OSMC.
J'avais un énorme espoir... malheureusement le résultat n'est pas plus probant même si j'ai l'impression que pour les séries il y a du mieux. Pour les films en revanche, aucune image.
Alors que sur le PC, c'est nickel.  :thinking:

J'ai lancé une mise à jour de la médiathèque sur mon Raspberry sur lequel j'avais mappé et configuré mes sources en leur indiquant qu'il fallait rechercher les informations en "Local information only".
Et là, qu'elle ne fut pas ma surprise de constater que la mise à jour faisait une recherche sur "The Movie Database" alors que j'avais configuré cette action uniquement sur mon PC !?

J'ai donc l'impression que les paramètres que je réalise sur le PC se répercutent sur le Raspberry.
Est-ce possible ?
[edit]
Après plusieurs modifications des sources, je confirme que c'est possible.
Comment faire pour que les sources du PC restent configurées avec "The Movie Database" et les sources du Raspberry avec "Local information only" ?

[/edit]

Autre constat : lorsque je n'avais pas de base SQL, je pouvais supprimer directement une vidéo visionnée depuis le Raspberry (médiathèque + sur le NAS).
Maintenant je n'ai plus cette possibilité mais uniquement "Retirer de la médiathèque" et je dois me rendre sur mon NAS pour supprimer la vidéo (c'est moins pratique).
Savez-vous s'il existe un réglage particulier à effectuer pour retrouver l'ancien fonctionnement ?

[edit]
J'ai trouvé, merci @mikebzh44. Je ne me rappelais plus de cette option...  :P
[/edit]
TV Sony Bravia KDL 40HX800
Kodi 18 (OSMC) sur Raspberry Pi 2 B
NAS Synology DS418Play (3x8 To + 1x6 To (SHR-2))

Re : Affichage fanart = fond noir mais titre affiché

Répondre #2
J'ai effectué un export de la médiathèque mais cela n'a apporté aucun changement à ma problématique...  :wall:
TV Sony Bravia KDL 40HX800
Kodi 18 (OSMC) sur Raspberry Pi 2 B
NAS Synology DS418Play (3x8 To + 1x6 To (SHR-2))

 

Re : Affichage fanart = fond noir mais titre affiché

Répondre #3
Pour info, le problème s'est résolu de lui-même.

Est-ce à la suite d'une MAJ de OSMC, de PHP 5.6 ou autre chose, je n'en sais rien, mais en tout cas, cela fonctionne et ça claque !  :yeah:
TV Sony Bravia KDL 40HX800
Kodi 18 (OSMC) sur Raspberry Pi 2 B
NAS Synology DS418Play (3x8 To + 1x6 To (SHR-2))

 
Simple Audio Video Embedder