Revenir au contenu principal
OpenID

Sujet: Manque de fluidité dans mes films avec Kodi, et plus encore... (Lu 118 fois) sujet précédent - sujet suivant

0 Membres et 1 Invité sur ce sujet
Manque de fluidité dans mes films avec Kodi, et plus encore...
Bonjour, en parcourant le forum j'ai pris connaissance de quelques sujets ressemblant à mon problème mais aucune solutions ne fonctionne chez moi. De plus quelques détails change.

En effet j'ai un media player Cood-E TV 4k (Android 7.0, 2gb de ram, etc... ) un server NAS câblé en ethernet chez moi avec un server plex. Jusque là pas de soucis.
Pour me rappler les bonnes années je décide il y a quelques mois d'installer Kodi, je change de skin je paramètre tout ça, tout fonctionne sans soucis, film en h264, 265, mkv avc de 30go.....mais ma tv tombe en panne, sous garantie et le magasin me la remplace par une philipps 4k. Je décide alors de tester un mkv hevc avec l'accélération matériel coché pas de problèmes.
Par contre tous mes autres films et mêmes séries depuis manque vraiment de fluidité, avec des accroche dans les travellings mais aussi de manière aléatoire ! pour tous mes films.

J'ai essayer plusieurs soluces, rafraichissment à la voler, avec ou sans, avec accélération matériel et sans, en changeant de câble hdmi, en changeant de port hdmi sur ma tv...rien y fait. J'ai même vidé le cache de l'application.
Et bizarrement en lançant plex sur mon mp la pas de soucis ! fluide comme au premier jour !

Je commence à ne plus piger grand chose.
Est ce que Kodi aurait bugger, faut il une nouvelle install ?
Merci d'avance pour vos aides précieuses

Re : Manque de fluidité dans mes films avec Kodi, et plus encore...
Réponse #1
Bonjour, je vois que je n'est pas beaucoup de prétendants à mon problème je viens actualisé ma demande. Est ce que je ne suis pas dans la bonne section ? Faut il un rapport de debug?
Après 3 jours de tests dans tous les sens mon souci n'est toujours pas réglé, j'ai tout essayé, je remarque juste que mon média entr cood-e branché sur un autre écran 1080 ne pose aucun soucis, il y donc un souci certainement avec le taux de refresh rate de ma tv.

Si qu'elqu'un passe par là, je suis preneur d'infos/conseils
Merci

  • imarco
  • [*][*]
Re : Manque de fluidité dans mes films avec Kodi, et plus encore...
Réponse #2
Tu as désactivé tous les traitements d'image de ta tv?
Parce que c'est un truc à faire...

Re : Manque de fluidité dans mes films avec Kodi, et plus encore...
Réponse #3
Hello, oui j'ai essayer en désactivant tout, surtout fluidité correction de lecture etc.., je viens aussi apporter quelques détails, tous mes peripherique sont réliés a mon ampli av, hier j'ai essayer de lancer les mêmes films depuis mon lecteur bluray est la tout fonctionne sans problèmes. Comme si Kodi avait du mal à gérer le frame Rate. SAUF quand j'active la synhro lecture avec l'affichage, là ça me semble nickel, sauf que le passthrough audio est désactivé ! du coup je perd la sortie audio (dts, DD+, dts-hd etc..) des films...c'est vraiment étrange

  • imarco
  • [*][*]
Re : Manque de fluidité dans mes films avec Kodi, et plus encore...
Réponse #4
Ah oui bizarre...
Il faudrait quelqu'un de plus calé là...

  • athos690
  • [*][*][*][*][*][*][*]
  • Guide
Re : Manque de fluidité dans mes films avec Kodi, et plus encore...
Réponse #5
Pas de certitude mais il est possible que ce boîtier ne fasse pas le changement automatique de fréquence en fonction de la vidéo, il ne serait pas le seul dans ce cas et ça expliquerait ce problème.
Même si Kodi est réglé pour faire ce changement encore faut-il que le hardware utilisé soit capable de le faire aussi...
Beebox 7200U-Windows 10-Krypton 17.6.
NUC i3 (Windows 7) faisant office de serveur de fichiers et MySQL avec Uwamp.
Disque USB3 2,5" 4 To


GMS Krypton.

Re : Manque de fluidité dans mes films avec Kodi, et plus encore...
Réponse #6
Salut Billax,
Je revenais sur mpdb pour trouvé des réponses à mon problème et je tombe sur ton poste.

J'ai exactement les mêmes soucis, à savoir des saccades regulierement.
Elles sont régulières au début et après ça m'a mieux mais il y en a.
J'ai la même conf que toi, tout passe par un ampli, les films sont sur un nas relié à une box beelink Gt1 ultimate (avec Android box). Et ma tv une Philips 4k.donc conf très similaire à toi.
Tes saccades sont très gênantes ? Ou ponctuelles ?
TV Philips 55PUS6565 - Home cinéma Yamaha RX-V483 + kit 5,1 JAMO A101 HCS 5 - Logitech Harmony Companion
Livebox Fibre - PS4 - Beelink GT1 Ultimate sous Android TV
NAS Synology DS213j

Re : Manque de fluidité dans mes films avec Kodi, et plus encore...
Réponse #7

Salut à tous, @razekiel, je crois que athos360 à raison le petit boitier que j'ai (cood-e 4k) n'est pas optimisé pour le changement de fréquence auto ! je ne vois que ça, mes saccades étaient régulière tout au long, même sur des film de 3Go h264, j'ai testé avec avec un nvidia shield, même version de Kodi même chemin et config auto au démarrage.....et plus rien , pas de saccade, passthrought nickel (DTS-HDMA reconnu), du coup mon boitier m'avait coûté 50€ et je crois que le shield ne fait pas 3x le prix pour rien, je change donc de config, et tout est de nouveau op.
Merci tout de même pour ces conseils.

Re : Manque de fluidité dans mes films avec Kodi, et plus encore...
Réponse #8
Pas d'autre solution que de tester avec un autre boîtier pour savoir si ça vient du boîtier.
J'ai des doutes, pour mon cas que ce soir là cause.
De nombreuses personnes utilisant le beelink pour cet usage.
Je vais continuer de fouiller :)
Merci à toi.
TV Philips 55PUS6565 - Home cinéma Yamaha RX-V483 + kit 5,1 JAMO A101 HCS 5 - Logitech Harmony Companion
Livebox Fibre - PS4 - Beelink GT1 Ultimate sous Android TV
NAS Synology DS213j

 
SimplePortal 1.0.0 Beta 1 © 2008-2014