Aller au contenu principal
Sujet: Probleme de "Vue" apres visionnage (Lu 342 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

Probleme de "Vue" apres visionnage

Bonjour à tous

Cela faisais longtemps que je n'avais plus de problème avec Kodi.
Je ne sait pour quelle raison, il ne m'affiche plus les "Vue" sur les séries

Avez-vous déjà eu ce problème ?

Merci beaucoup

OpenElec, Kodi Krypton Rpi3


Re : Probleme de "Vue" apres visionnage

Répondre #2
L'option est bien activée  ;D

Skin : Titan
Vue : Liste

J'ai changé avec plusieurs skin et plusieurs vue, le résultat et toujours identique
Du jour au lendemain il arrête de me mettre les vue
Même si je vais dans l'option de l'épisode "Marquer comme vue" il ne me met pas l’icône !!

 

Re : Probleme de "Vue" apres visionnage

Répondre #3
J'ai eu un jour ce souci et j'ai du resrapper mes series. En mode local sa a fonctionner
Mini M8S II / Beelink  GT1 / Minix Neo U9-H --> Krypton 17.5

Re : Probleme de "Vue" apres visionnage

Répondre #4
Merci pour ta réponse, mais cela ne fonctionne pas.
Il ne ma garde même pas le changement de TVDB vers local
J'ai aussi remarqué qu'il ne m'ajoute pas les nouveaux films, je les voie lors du scrap, mais pas dans la médiathèque
Si je vais en mode fichier, les nouveaux films sont bien présents !!!!

Je dirais que là, il bug à gogo !!

EDIT 1 :
Petite question, est-ce que cela pourrais venir de carte micro sd, je demande, car en fouinant dans les options, j'ai vue que j'étais à 100% d'utilisation sur la 2e partition
C'est une sd de 8go
Si c'est ca, est-ce qu'il y a moyen de tout transvaser sur une plus grande en gardant tous les paramètres ?
J'imagine que vue que la partition est pleine, je ne peut faire de backup ??


EDIT 2 :
C'était bien parce que la carte SD était pleine !!!!
J'ai supprimer les thèmes non utilisés, j'ai récupérer quelques Mo et les "Vue" fonctionnent à nouveau

Je vais voire si j'arrive à tout transvaser sur une carte plus grande !!

Re : Probleme de "Vue" apres visionnage

Répondre #5
Pour migrer de carte, il existe des options dans les menus de LibreELEC pour sauvegarder et restaurer une configuration :

Citer
Create System and Kodi Backup:

Create a tar archive containing all LibreELEC and Kodi configuration settings, databases and thumbnail content. Backup files will be stored in /storage/backups.

Restore Backup:

Restore a tar archive backup previously created using the backup option above.

par contre, vu que la sauvegarde se fait sur la carte, il faut déjà avoir un peu de place dessus.

https://wiki.libreelec.tv/libreelec_settings

https://www.ehome.com.ph/blogs/blog/how-to-backup-and-restore-your-kodi-under-libreelec

Sinon, tu peux utiliser des logiciels pour migrer des partitions :

https://www.easeus.fr/sauvegarde-et-restauration/cloner-carte-sd-android-sur-une-plus-grande.html

Ou encore, tu utilises WinSCP pour récupérer ton dossier .kodi sur la carte actuelle et tu installes un LibreELEC "vierge" sur la nouvelle carte et tu recopies le dossier sauvegardé :

https://forum.mpdb.tv/index.php/topic,19793.0.html

https://forum.mpdb.tv/index.php/topic,30106.0.html

Re : Probleme de "Vue" apres visionnage

Répondre #6
Merci beaucoup pour ces éléments mikebzh44  ;)

Tu parle de Librelec, mais j'ai Openelec, je connaissais pas Librelec, je vais fouiner  :)

Re : Probleme de "Vue" apres visionnage

Répondre #7
LibreELEC est le successeur d'OpenELEC.

T'as tout intérêt à migrer vers LIBREELEC en changeant de carte.

Re : Probleme de "Vue" apres visionnage

Répondre #8
Ok, merci, ce sera fait, je suis entrain de voire pour commander une micro sd plus grande