Aller au contenu principal
Sujet: Besoin d'aide pour configurer XBMC et mediaportal (Lu 8523 fois) sujet précédent - sujet suivant
0 Membres et 1 Invitédans ce sujet

Besoin d'aide pour configurer XBMC et mediaportal

Bonjour a tous

J'aurai besoin de votre aide pour configurer Mediaportal et XBMC.

J'ai installé Mediaportal 1.2.3, J'ai effectué la reconnaissance du tuner et des chaines et tous fonctionne.
Mon probleme et que je n'arrive pas a avoir la TV sur XBMC.

J'ai bien activé l’extension Mediaportal pvr client dans XBMC, mais sa ne fonctionne pas.
Je pense que c'est un probleme de configuration dans mediaportal.
Quand je lance TV direct, il me dit aucun enregistreur démarré.

Je sollicite votre aide pour m'aider a configurer le tous. Merci par avance

Bonne fête de fin d"année a tous

Systeme : Seven 64
CPU AMD A8-5500
XBMC : Frodo
Mediaportal 1.2.3

Pour info j'avais installé NextPVR avant et sa a fonctionné du premier coup, mais n’étant pas satisfait du fonctionnement (plantage de XBMC) je voudrais essayer avec mediaportal.



Re : Besoin d'aide pour configurer XBMC et mediaportal

Répondre #2
Merci pour ton aide

J'ai bien installé le plu-gin, mais apparemment le probleme venait du réglages du Port et du flux RTSP.

En tous cas sa fonctionne maintenant.

J'ai malgré tous encore un souci, quand je quitte l'application XBMC pour revenir sous Windows.
Xbmc plante, ce qui m'oblige à basculer dans le gestionnaires des taches de Windows et arrêter le processus manuellement.
Ce plantage n'est pas systématique et je ne vois pas de quoi cela provient.

Peut être faut il attendre la version définitive de Frodo pour corriger ce probleme...


Re : Besoin d'aide pour configurer XBMC et mediaportal

Répondre #3
J'ai aussi ce problème depuis les premières betas de XBMC 12 : espérons que ca sera réglé pour la version finale.

Re : Besoin d'aide pour configurer XBMC et mediaportal

Répondre #4
Le Guide des programmes ne fonctionne pas correctement, il ne correspond pas du tout au programme TV.

Quelqu'un a t'il une solution a ce probleme ?

Re : Re: Besoin d'aide pour configurer XBMC et mediaportal

Répondre #5
As tu installé le plugin in de gestion epg dans MP TV server ?

Envoyé depuis mon Galaxy Nexus avec Tapatalk

Re : Besoin d'aide pour configurer XBMC et mediaportal

Répondre #6


Merci Salora pour ton aide

J'ai seulement installé le plugin pour XBMC.

Ou trouver ce plugin EPG ?

Actuellement l'EPG fonctionne disons a mi-temps (mdr) des fois c'est bon et des fois c'est n'importe quoi, programme erroné et ne correspondant pas a la chaine, ou tous simplement absent.

Re : Re: Besoin d'aide pour configurer XBMC et mediaportal

Répondre #7
De mémoire c'est webepg tu le trouvera sur le site média portal.
Créé aussi un compte sur kazer.org pour utiliser l'epg :-)

Envoyé depuis mon Nexus 7 avec Tapatalk

Re : Re: Besoin d'aide pour configurer XBMC et mediaportal

Répondre #8
Bon je t'ai dit 1 bêtise, c'est pas webepg mais xmltv le plug-in :-\

Envoyé depuis mon Nexus 7 avec Tapatalk

 

 
Simple Audio Video Embedder